none
Group Policy Management Editor freezes applying filter

    Question

  • When applying or removing a filter from Administrative Templates in Group Policy Management Editor the window freezes when I have Microsoft Teams or Lync/Skype for Business running.  Analyzing wait chain shows mmc.exe is waiting on Teams.exe or Lync.exe when this is happening.  The window remains frozen until Teams or Skype for Business is shut down.  Has anyone else experienced this?  Is there any fix or do I just have to keep closing Teams/Skype for Business when editing a group policy?  This does happen with others in my organization.

    Thursday, April 06, 2017 5:10 PM

All replies

  • Hi, Could you find any event logs in the event viewer? And are there any third party applications installed on the machine? If yes, you could have a try temporarily stopping those applications to see if the problem disappears. Here is a similar thread which you could refer to, it is caused by a third party application, please see: https://social.technet.microsoft.com/Forums/en-US/456ef55e-2491-46ae-9126-9e6b960ce9d6/gp-manager-not-reponding-when-i-apply-a-filter?forum=winserverGP Best regards, Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, April 07, 2017 6:31 AM
    Moderator
  • Hi,

    I am checking how the issue is going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, April 14, 2017 9:37 AM
    Moderator
  • I could not find any event logs in the event viewer that related to this.  There are many third party applications but I don't believe any would affect this. I will try some more testing to confirm.
    Friday, April 14, 2017 3:31 PM
  • Hi,

    Was your issue resolved? Is there any result returned after you test third party applications?

    Best Regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, April 19, 2017 2:04 AM
    Moderator