none
Groups not updating to O365 using AD connect RRS feed

  • Question

  • Hi all,

    I have an environment setup. Here I connected my VM with O365 using Azure AD connect. I synced all my users and groups to O365. The VM is not joined to a domain (like using godaddy.com).

    Now I am renaming the mail attribute. Running the sync manually from sync service. It shows the data has been updated in sync service. But in O365 it is not. It is same as initially it was. I tried to rename the name attribute but that is also same.

    Do I need to join this to a domain, or there is a step I am missing ?

    Thanks


    Tuesday, July 16, 2019 4:29 AM

All replies

  • Welcome to Microsoft Office forum.

    Here we mainly focus on issues regarding Office desktop client. Sync issue between AD and O365 using Azure AD connect is more related with Azure AD. I'd like to recommend you post this thread to Azure AD forum for further research.

    Thank you for your understanding and support!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 17, 2019 2:09 AM
    Moderator
  • Thanks.

    Wednesday, July 17, 2019 3:44 AM
  • You are welcome~


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 17, 2019 5:46 AM
    Moderator