none
FAST Search Shows: "No refinements available" in Refinement Panel RRS feed

  • Question

  • Hi,

    I successfully installed the FAST on Standalone mode, the Refinement Panel shows and the people search is not working?

    The Core Result have different types of search such as Internet search, local search and Fast search what is difference between them How we use them correctly or configure them to or need.

    Thanks in Advance


    erkindunya
    Tuesday, April 19, 2011 9:47 AM

All replies

  • A few things to check:

    1. Could you make sure you have two Search Service Applications, query and content for FAST, and not a third one for the standard SP search.
    2. Core Results should be set to "FAST Search". "Internet search" is Bing and "local search" is the standard SP search. You will find all of them listed on the Query SSA as federated locations. You can add new ones as well.
    3. Did you add sps3://server as a source on the FAST Query SSA, and not on the Content SSA? (I know this is strange, but ppl search uses the standard SP search and not FAST)
    4. Did you create a FAST Search Center for your search page?
    5. Are you saying regular search is working, but not people search?

    Hope this might help you get a bit further.

    Regards,
    Mikael Svenson 


    Search Enthusiast - MCTS SharePoint/WCF4/ASP.Net4
    http://techmikael.blogspot.com/ - http://www.comperiosearch.com/
    • Proposed as answer by Uday G Wednesday, April 20, 2011 5:55 AM
    Tuesday, April 19, 2011 8:53 PM
  • Hi,

    If Everything is done as said by Mikael then also check the People,synchronization of User Profile Service Application.

    After configuring the same User Profile Count has to be there.

    Thanks and Regards,

    Uday

     

    Wednesday, April 20, 2011 5:55 AM