locked
App-V 4.6 SP2 and SP1 Hotfix 7 RRS feed

  • Question

  • Hello

    The SP2 of App-v 4.6 don't include The Hotfix 7 (post SP1)

    So, are we oblige to install it before updating to SP2, "or after?"

    It is amazing to read that HF 8 replace HF7 and SP2 replace HF8, but SP2 do not include HF7!!

    Thank you for your advice


    Thursday, November 22, 2012 10:52 AM

Answers

  • Hello,

    Suggestion is to either have App-V 4.6 SP1 HF8, or App-V 4.6 SP2. If your environment requires HF7 - its best to not upgrade to App-V 4.6 Sp2.

    Most likely - a future hotfix will be released to remedy the issues, I have no information to confirm that though.


    Nicke Källén | The Knack| Twitter: @Znackattack

    • Proposed as answer by Aaron.ParkerModerator Thursday, November 22, 2012 12:10 PM
    • Marked as answer by ysari Thursday, November 22, 2012 1:11 PM
    Thursday, November 22, 2012 11:09 AM

All replies

  • Hello,

    Suggestion is to either have App-V 4.6 SP1 HF8, or App-V 4.6 SP2. If your environment requires HF7 - its best to not upgrade to App-V 4.6 Sp2.

    Most likely - a future hotfix will be released to remedy the issues, I have no information to confirm that though.


    Nicke Källén | The Knack| Twitter: @Znackattack

    • Proposed as answer by Aaron.ParkerModerator Thursday, November 22, 2012 12:10 PM
    • Marked as answer by ysari Thursday, November 22, 2012 1:11 PM
    Thursday, November 22, 2012 11:09 AM
  • Znack,

    Thank you for your advice

    Regards

    Thursday, November 22, 2012 1:11 PM