locked
Emails bouncing when over a few kb in size: 550 5.2.0 STOREDRV.Deliver RRS feed

  • Question

  • I have a very strange problem; any messages over a few kb, whether from internal or external sources, are bouncing for one of my users. As far as I can tell, nothing has happened and this began suddenly yesterday.


    Edit:Exchange 2010, Server 2008R2. The problem occurs for internal and external senders through Outlook, OWA etc.

    Here is the NDR I get:

    Delivery has failed to these recipients or groups:

    Firstname Lastname (Firstname.Lastname@domain.co.uk)
    There's a problem with the recipient's mailbox. Please try resending the message. If the problem continues, please contact your helpdesk.


    Diagnostic information for administrators:

    Generating server: domainEX.uk.ukdomainnet

    Firstname.Lastname@domain.co.uk
    #550 5.2.0 STOREDRV.Deliver: The Microsoft Exchange Information Store service reported an error. The following information should help identify the cause of this error: "MapiExceptionCallFailed:16.18969:C40E0000, 17.27161:0000000052020000000000000F00000000000000, 255.23226:00000000, 255.27962:0A000000, 255.27962:0E000000, 255.27962:0A000000, 255.27962:9E000000, 255.17082:05400080, 0.18273:00000000, 4.21921:05400080, 255.27962:FA000000, 255.1494:43000000, 255.1238:13800000, 4.5704:05400080, 4.5704:05400080, 4.5704:05400080, 4.6728:05400080, 4.5928:05400080, 4.5704:05400080, 4.5704:05400080, 4.5704:05400080, 4.6728:05400080, 4.5352:05400080, 4.51453:05400080, 1.45987:68880300, 4.47913:05400080, 1.45987:80000000, 4.47913:05400080, 4.64297:05400080, 4.5041:05400080, 4.4465:05400080, 4.6833:05400080, 0.50217:17010480, 4.5093:05400080, 4.5318:05400080, 4.10104:05400080, 1.64937:C2C20200, 1.43123:80000000, 4.60457:0F010480, 4.4353:0F010480, 0.57449:0F010480, 4.6025:05000780, 4.5257:05000780, 4.4606:05400080, 255.1750:00000000, 0.26849:2D000000, 255.21817:05400080". ##

    Original message headers:

    • Edited by GualaUK Wednesday, November 16, 2011 11:31 AM
    Wednesday, November 16, 2011 10:45 AM

Answers

  • See if permission inheritance is selected on the user object in AD

    Are you on the latest SP for Exch 2010?

    Got any AV enabled on the Exch server, if yes, disable and test

    Might be quicker to export mails to PST, delete mailbox and create new mailbox and import PST.


    Sukh
    • Marked as answer by GualaUK Thursday, November 17, 2011 10:54 AM
    Wednesday, November 16, 2011 6:48 PM

All replies

  • Hi

    Try to move his mailbox to another database.

    Hope that helps.

    Regards
    Pano


    Pano Boschung, PageUp AG
    Wednesday, November 16, 2011 12:24 PM
  • Thanks; have moved the mailbox to another database and it still rejects emails. Am in the process of moving it back. Any other ideas? I'm stumped!

     

    Wednesday, November 16, 2011 4:33 PM
  • See if permission inheritance is selected on the user object in AD

    Are you on the latest SP for Exch 2010?

    Got any AV enabled on the Exch server, if yes, disable and test

    Might be quicker to export mails to PST, delete mailbox and create new mailbox and import PST.


    Sukh
    • Marked as answer by GualaUK Thursday, November 17, 2011 10:54 AM
    Wednesday, November 16, 2011 6:48 PM
  • Hi,

     

    Maybe this is a database corruption. I recommend that you run the isinteg.exe to rebuild application of database .

     

    Please read the material

    http://technet.microsoft.com/en-us/library/bb123476(EXCHG.80).aspx

     

    Best Regards,

    Lisa

    Thursday, November 17, 2011 7:14 AM
    Moderator
  • No permissions had changed and some (small) mails got through. Exchange is up to date and all other users are OK so I ended up exporting to PST, disabling the Exchange mailbox, deleting the orphaned mailbox, recreating it and importing all from PST. Less invasive than using isinteg I think.

    Thanks for your help.

     

    Thursday, November 17, 2011 10:56 AM