none
Enterprise Mode on Windows 10 not aplying RRS feed

  • Question

  • Hi,

    I was trying to configure the Enterprise Mode here in my organizaton.

    What I did:

    • Downloaded and installed the Enterprise Mode Site List Manager 5.1 (v2 Schema) on my Windows 10 Pro client (last build 10586.420)
    • Added some local sites to it and exported to a XML file
    • Copied the XML file to the Netlogon folder
    • Created a new test GPO and enabled the "Allow users to activate and use Enterprise Mode" and "Use this list of sites on Enterprise Mode" policies and set the path to the XML file (it isn't the correct translation of them, Brazilian Portuguese here)
    • Applied that GPO on the UO where my machine is
    • Executed the gpupdate /force command
    • Tried to open one of those sites on Microsoft Edge and it opened the local site normally... It wasn't supposed to show the "This must be opened on Internet Explorer" warning? (once again, not the correct translation of the message)
    • Went to the registry and both keys were applied correctly ('enabled' and where the XML file is)
    • Tried adding www.aol.com just to try
    • In the about:compat on Microsoft Edge no sites are showing in the Enterprise Mode Site List

    I thought it was my machine, so I created a new VM with Windows 10 and tried again... same thing.

    Is there a way to troubleshoot this?

    Updated: Checked that on IE11 the Enterprise Mode Site List  shows the sites added on the XML file correctly. Edge still doesn't.



    Thursday, June 16, 2016 4:21 PM

Answers

  • Hi Vandrey Trindade,

    According to your description, please try to active Enterprise Mode:  open a website, click Tools and click Enterprise Mode.

    Moreover, here's a similar thread about your question:

    https://social.technet.microsoft.com/Forums/en-US/7f2333c5-92ef-4bcb-ba17-8719852c51f2/windows-10-internet-explorer-11-enterprise-mode-not-working?forum=win10itprogeneral

    For your reference:

    "Delete the following registry keys, they will be recreated when you launch Internet Explorer and then Enterprise mode should work.

    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieModeList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieSiteList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieUserList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieModeList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieSiteList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieUserList"

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 17, 2016 9:27 AM
    Moderator
  • Carl Fan,

    Got it working.

    I didn't configured this GPO setting:

    "Administrative Templates > Windows Components > Microsoft Edge > Allows you to configure the Enterprise Site List"

    Source: http://stackoverflow.com/questions/31793280/microsoft-edge-browser-ignoring-enterprise-mode-list


    Thanks a lot for your help!
    Friday, June 17, 2016 1:32 PM

All replies

  • Hi Vandrey Trindade,

    According to your description, please try to active Enterprise Mode:  open a website, click Tools and click Enterprise Mode.

    Moreover, here's a similar thread about your question:

    https://social.technet.microsoft.com/Forums/en-US/7f2333c5-92ef-4bcb-ba17-8719852c51f2/windows-10-internet-explorer-11-enterprise-mode-not-working?forum=win10itprogeneral

    For your reference:

    "Delete the following registry keys, they will be recreated when you launch Internet Explorer and then Enterprise mode should work.

    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieModeList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieSiteList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache\EmieUserList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieModeList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieSiteList
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\EmieUserList"

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 17, 2016 9:27 AM
    Moderator
  • Carl Fan,

    Thanks, but it does not worked (partially).

    In internet Explorer it seems to fixed the problem (tried to open "aol.com" and it gets me to MS Edge automatically).

    But in Edge keeps the same problem. Is there something specific for local sites?

    Friday, June 17, 2016 12:17 PM
  • Carl Fan,

    Got it working.

    I didn't configured this GPO setting:

    "Administrative Templates > Windows Components > Microsoft Edge > Allows you to configure the Enterprise Site List"

    Source: http://stackoverflow.com/questions/31793280/microsoft-edge-browser-ignoring-enterprise-mode-list


    Thanks a lot for your help!
    Friday, June 17, 2016 1:32 PM