locked
Cannot logon to Sharepoint 3.0 Central Administration RRS feed

  • Question

  • We have WSS 3.0 with one site. My company site is working fine and we want to add another site.

    I tried to logon to Central Administration, but cannot get into it. The error message tells me that "web page cannot be found"

    While in IIS, if I right click on the Central Admin Site, to Browse, I get the same error.

    I have tried different addresses, i.e. localhost, private ip, public ip, and NetBios Name... still doesn't work..

    I looked at stsadmn.exe to see if there was a way that I could verify the location or name of the database... or something to help troubleshoot. I have had no luck so far.

    In the event viewer I am getting error I.D. 8214

     

    The description for Event ID ( 8214 ) in Source ( Windows SharePoint Services 3 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: A request was made for a URL, https://98.191.63.132, which has not been configured in Alternate Access Mappings.  Some links may point to the Alternate Access URL for the default zone, http://ct-suf-adc-01.  Review the Alternate Access mappings for this Web application at http://ct-suf-adc-01:6453/_admin/AlternateUrlCollections.aspx and consider adding https://98.191.63.132 as a Public Alternate Access URL if it will be used frequently.  Help on this error:

     

    Does anyone have any ideas?

     

    thanks in advance....

    don

    • Edited by Mike Walsh FIN Wednesday, January 5, 2011 7:57 AM Title revised to removed both sets of ... which are just trying to attract attention
    Wednesday, January 5, 2011 2:06 AM

Answers

  • Hi tryandfindit,

    Sounds like you renamed the database directly and Database corrupted.

    Central Administration Content Database must be rename follow these steps:

    1.        Stop Central Administration application pool in IIS.

    2.        Backup Central Administration Content Database.

    3.        Restore the database with a new (short) name.

    4.        Run deletcontentdb command and addcontentdb command.

    5.        Delete old content database.

    6.        Restart Application pool.


    Best regards. Emir
    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:46 AM
    Tuesday, January 11, 2011 11:13 AM
  • Hi tryadnfindit,

    Please open IIS manager. Extend Web Sites and find the company SharePoint site with using port 8080. Is it started or stopped?

    If it is started please Right click on the site > Properties > Go to Home Directory tab > Check the Application pool. Had a right Application pool been chosen?

    For Approach 2,

    psconfig.exe -cmd adminvs -unprovision 

    This command had removed the SharePoint Central Administration Web application and its application pool.

    psconfig.exe -cmd adminvs -provision -port 8080 -windowsauthprovider onlyusentlm

    And this is use to create another SharePoint Central Administration Web application on port 8080. It will NTLM authentication only. You had change the port to 6736. So first check IIS, the new Central Administration had been created or not. And also check the application pool first. To try to access http://port:6736.

    Edit: If the port 8080 had already in used, it will give an error when you run psconfig.exe -cmd adminvs -provision -port 8080 -windowsauthprovider onlyusentlm and stop this command. Why did you run it successful?


    Best regards. Emir

    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:47 AM
    Thursday, January 13, 2011 1:37 PM
  • Hi Don

     

    I was trying to somewhat simulate u r problem , Like what if i accidently delete my admin content database !

    so here is what i did to fix my CA ,

    I went ahead an deleted my admin content database from sql , (i took a note of the port number on which my CA was originaly provisioned)

    Now i can see the similar error message , the one you see :-)

    try couple of permutation and combination , but here is what that worked .

    I disconnected from my old config and created a new config from the psconfig command prompt and mentioned a custom admin content database "test_admin_content" and then ran psconfig from gui and mentioned the same CA port number .

    Psconfig was finshed and i am able to get the CA , now i disconnected from this new config , and connected back to old config .

    went to command promt and used stsadm command

    stsadm.exe -o deletecontentdb

    -url <CA url>

    -databasename <old admin content database >

    though i deleted the admin content database from sql , my sharepoint is not aware of it  :-)

    then used stsadm.exe -o addcontentdb -url <CA url> -databasename <test_admin_content"

    did iisreset and tried opening the CA , it worked !!!

    Hope this Helps

    Cheers

    VJ

    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:47 AM
    Friday, February 4, 2011 12:11 AM

All replies

  • Hey Don

     

    Seems the Cadmin Website is in-accessible due to some reason on IIS.

    try psconfig .exe -cmd adminvs -unprovision to unprovision Cadmin and reprovision  it.

     

    More Info

    ================

    http://technet.microsoft.com/en-us/library/cc288944%28office.12%29.aspx

     

    Cheers

    VJ

    Wednesday, January 5, 2011 2:16 AM
  • It seems most likely to be an issue with your IIS settings. Try checking the following:

    • Your proxy settings in the IE on the server
    • Verify the host file entries on the server for central admin URL
    • Try pinging the URL to check if it returns the IP
    • Try accessing the site using IP address and port number
    • If you are able to access the site using IP, then verify your Alternate Access Mapping.

    Thanks,
    Dip

    Wednesday, January 5, 2011 1:52 PM
  • hi

    just noticed that you try to access Central Administration site using "https" (https://98.191.63.132 ). Did you try to access it via "http"?


    Blog - http://sadomovalex.blogspot.com
    CAML via C# - http://camlex.codeplex.com
    Wednesday, January 5, 2011 1:58 PM
  • Hey Sad,

     

    I have tried the following paths from I.E. directly on the SharePoint Server:

    http://ct-suf-adc-01:6453/

    http://192.168.1.2:6453/

    http://localhost:6453/

    I get the same results from all of the above.

    However, when I try this path:

    http://ct-suf-adc-01:6453/_admin/AlternateUrlCollections.aspx

    I get

    " Unknown Error

    Troubleshoot issues with Windows SharePoint Services."

    I get an option to "go back to site" but it just gives me

    "web page cannot be found"

    Does this help?



    Don at TryandFindIt
    Wednesday, January 5, 2011 10:14 PM
  • Hi

    How many servers are in your environment? Often in multi server environments, Central Admin is on the indexer box. Since you have checked IIS and can see Central Admin site, I would think you are checking in the right server.

    Did you check all the points mentioned by dip_biswas? I would start with a basic ping test. Also check the app pool serving the central admin site. Just in case it is stopped. Also, if this is not a production environment, is it possible to reset iis once?

     


    Thanks, Soumya
    Wednesday, January 5, 2011 10:27 PM
    • Your proxy settings in the IE on the server
    No Proxy being used in I.E. on the server.
    • Verify the host file entries on the server for central admin URL
    I do not see any host file entries. I am using a local DNS server.
    • Try pinging the URL to check if it returns the IP

    I can ping from the command line

    ct-suf-adc-01 which is the server's name, and it returns the private address: 192.168.1.2

    it does not work if I use the port number though... i.e. ct-suf-adc-01:6453 which is what my Central Admin site is.

    • Try accessing the site using IP address and port number
    this did not work.
    • If you are able to access the site using IP, then verify your Alternate Access Mapping.

    I am not sure how to do this?

    Is there a way to determine what database is being used for Central Admin? I know we had renamed the original one since the default WSS name was too long for our backup to work. Can I use stsadm.exe to check any of this?

     

    thanks,

     


    Don at TryandFindIt
    Saturday, January 8, 2011 4:16 PM
  • If I use the following address,

    http://98.191.63.132:6453/

    I do get prompted for a logon name and password.

    then I get the message "webpage cannot be displayed"

     

     


    Don at TryandFindIt
    Saturday, January 8, 2011 4:28 PM
  • hey soumya,

     

    we have two servers, one running WSS. I am on the correct server to logon. I have used this same server for over 2 years now. The company SharePoint site works fine... they would like to add another, seperate WSS site for a new company they have started.. This is what prompted the whole thing....

    I am getting to the correct server whether I use the

    local host, private ip, netbios name, public address... they all get me  to a logon,

    but then it tells me the "page cannot be displayed"

    Are there any tests that I can run with stsadm.exe?

    thanks,


    Don at TryandFindIt
    Saturday, January 8, 2011 4:32 PM
  •  

    I did notice this Event I.D. 2436. It shows up about once an hour.

    "The start address <sts3://ct-suf-adc-01:6453/contentdbid={d513f116-7796-4d98-8167-f6f6c122bb85}> cannot be crawled.

    Context: Application 'Search index file on the search server', Catalog 'Search'

    Details:
        The object was not found.   (0x80041201)"

    2. Can I use Sharepoint product and technology configuration wizard with WSS 3.0? Or is there another tool?

     

    thanks!


    Don at TryandFindIt
    Saturday, January 8, 2011 4:38 PM
  • ooopsss.... I found it....

    I ran Sharepoint product and technology configuration wizard and here is what I got:

    Event I.D. 104

    Failed to register SharePoint services.
    An exception of type System.Security.SecurityException was thrown.  Additional exception information: Access denied.
    System.Security.SecurityException: Access denied.
       at Microsoft.SharePoint.Administration.SPPersistedObject.Update()
       at Microsoft.SharePoint.Administration.SPService.Update()
       at Microsoft.SharePoint.Administration.SPPersistedObject.Update(Boolean ensure)
       at Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.InstallServiceInConfigDB(Boolean provisionTheServiceToo, String serviceRegistryKeyName)
       at Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.InstallServices(Boolean provisionTheServicesToo)
       at Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.Run()
       at Microsoft.SharePoint.PostSetupConfiguration.TaskThread.ExecuteTask()
    The Zone of the assembly that failed was:
    MyComputer


    Don at TryandFindIt
    Saturday, January 8, 2011 4:50 PM
  • I ran this as a Domain Admin... should I have run it as the SQL Admin?

    thanks!


    Don at TryandFindIt
    Saturday, January 8, 2011 4:52 PM
  • hey vj

    seemed to successfully unprovision...

    and successfully provision the Central Admin site....

    However,

    Now I have two Central Admin Sites in IIS,

    I still get "webpage cannot be found" when I try to

    browse within IIS

    or

    browse from an I.E. address

    Any ideas?


    Don at TryandFindIt
    Saturday, January 8, 2011 5:07 PM
  • Most probable your issue will be related to ASP.Net registration in IIS

    Steps to Solve

    1. Go to command prompt

    2. Go to folder C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727

    4. Run the command Aspnet_regiis -i

    Read more about the tool http://msdn.microsoft.com/en-us/library/k6h9cz8h(v=vs.71).aspx

    Sunday, January 9, 2011 6:37 AM
  • Hey shy,

     

    I did run this command and received this message:

    "The error indicates that IIS is in 64-bit mode, while this application is a 32-bit application and thus not compatible"

     

    The Windows 2003 Server I am running this on is a 64-bit Standard Edition O.S.

     

    thanks!


    Don at TryandFindIt
    Sunday, January 9, 2011 4:46 PM
  • I can get to:

    http://ct-suf-adc-01:6453/_layouts/Help.aspx?cid0=MS%2EWSS%2Emanifest&lcid=1033

    which tells me the site is working, and I can get to it,

    but for some reason,

    I cannot get to the initial page... from this above location, I cannot move up / down the path without error.

    Does this help?

     

    thanks,


    Don at TryandFindIt
    Sunday, January 9, 2011 5:06 PM
  • If you are running on 64 bit then you should run Aspnet_regiis -i command from C:\Windows\Microsoft.NET\Framework64\v2.0.50727.Th folder i mentioned in the previous post is 32bit.
    Sunday, January 9, 2011 5:17 PM
  • Okay, thanks!

    I ran this, and this time I was successful.

    I tried to logon to Central Admin.... and still cannot....

    This is a tough one!


    Don at TryandFindIt
    Monday, January 10, 2011 1:15 AM
  • Could you browse any other page directly for example

    http://localhost:6453/_admin/FarmServers.aspx.

    Which IIS version you are using IIS 6 or IIS 7

     

    My thoughts

    1. Go to your same IIS Server Create a website (Not in sharepoint) and add a aspx page to it and try to browse the page.See what error  you are getting.

    2. Cross check all the setting in IIS and admin Web Site and make sure its good for running a asp.net application

    3. There is chance your admin web.config got corrupted because of farm level feature installation then restore to a working version of web.config.

     

     

     

     

    Monday, January 10, 2011 2:32 AM
  • Not sure if you are already doing this, but just in case try accessing the Central admin from another server / workstation rather than locally on the MOSS server itself.  If this works then you might have an SPN / Kerberos loopback protection issue.
    Monday, January 10, 2011 11:42 AM
  • Hey Don.

     

    Whats happens whey you try to access the url http://ct-suf-adc-01:6453/default.aspx directly ?

    Check if the admin content database is not offline or deleted .

    what happens when your try to access the url http://ct-suf-adc-01:6453/_admin/operations.aspx ? are you able to open it , if yes then your admin content database seems to not available .

    also try open the same site using http://serveripaddress:6453/default.aspx and check if you get .

    Go to internet option and set the url http://ct-suf-adc-01:6453 to trusted zone and also set authentication for prompt for username and password .

    they try open the Cadmin , check if its prompted for username and password ? this will lets us know if the request is being sent to iis !

    Cheers

    VJ

    Monday, January 10, 2011 12:58 PM
  • http://localhost:6453/_admin/FarmServers.aspx.

    Yes, I can go to this page, but get an error. Similar to the other errors.... I get a link to "go back" but if I click it, I get a "page cannot be found" error.

    We have IIS 6.0

    I will try these other options later.

     

    Thanks!


    Don at TryandFindIt
    Monday, January 10, 2011 8:22 PM
  • Hey B,

    I do not have MOSS....

    it is WSS 3.0

    Will this still work?

    I will check it out!

    thanks,


    Don at TryandFindIt
    Monday, January 10, 2011 8:23 PM
  • Go back to site

    Error

     
    Unknown Error

    Troubleshoot issues with Windows SharePoint Services.



    I do get prompted for username and password.... enter it, and I get the page cannot be found error.....

     

    In the past, we had renamed the default Central Admin database to a "shorter" name so that our backup would work. Could this have something to do with this error? I know I have been in here since then though.....

     

    thanks for all the help,


    Don at TryandFindIt
    Monday, January 10, 2011 8:31 PM
  • Hi tryandfindit,

    Sounds like you renamed the database directly and Database corrupted.

    Central Administration Content Database must be rename follow these steps:

    1.        Stop Central Administration application pool in IIS.

    2.        Backup Central Administration Content Database.

    3.        Restore the database with a new (short) name.

    4.        Run deletcontentdb command and addcontentdb command.

    5.        Delete old content database.

    6.        Restart Application pool.


    Best regards. Emir
    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:46 AM
    Tuesday, January 11, 2011 11:13 AM
  • As Emir Said  if you did not follow proper steps for renaming.

    Then try either one of the following.

    Approach1 :

    Assumption - You know the previous database name

    1. Stop the Central Admin Site

    2. Run DeleteContentDB - stsadm.exe -o deletecontentdb -URL "http://localhost:6453/" -databasename "OldDataBaseName"

    3. Run AddContentDB - stsadm.exe -o deletecontentdb -URL "http://localhost:6453/" -databasename "NewDataBaseName"

    4.Start the Central Admin Site

    Read more about commands - http://technet.microsoft.com/en-us/library/cc262486(office.12).aspx

     

    Approach2: Provisioning new site

    1. Unprovision current site

    psconfig.exe -cmd adminvs -unprovision 

    2. Provision New Site

    psconfig.exe -cmd adminvs -provision -port 6666 -windowsauthprovider onlyusentlm

     

     -port 6666 - Should be a port available and not used by any other application.You could give any number above 1000.

    Read more about commands http://technet.microsoft.com/en-us/library/cc263093(office.12).aspx

     

    • Edited by shyjumohan Thursday, January 13, 2011 2:54 PM
    Tuesday, January 11, 2011 8:20 PM
  • okay, I will try that.

     

    Thanks!


    Don at TryandFindIt
    Thursday, January 13, 2011 3:29 AM
  • Hey AES,

    With Approach 1

    Step 2 returned this:

    "Is not associated with this web application"

    Step 3 returned this:

    "Is not associated with this web application"

    *** Does this mean that I am using the wrong "old" database name and "new" database names?

    ----------------------------------------------------------

    Approach 2

    Both commands seemed to work. I now have more than one Central Admin Site in IIS. I could not open either one?


    Don at TryandFindIt
    Thursday, January 13, 2011 3:56 AM
  • After Setting the port to 8080 in Approach 2 above,

    I cannot get into my SharePoint Site now.... or Central Admin.

    My Company Sharepoint site was using port 8080.

    I re-ran the psconfig.exe and changed the port to 6736 (not particular reason for this number)

    Still not able to get into either now.

    I did have certificate services running on My Company Sharepoint site, but have turned that off for now... just to see if I can get into the site.

    Not having any luck yet....

    HELP!!! ;0(


    Don at TryandFindIt
    Thursday, January 13, 2011 1:02 PM
  • Hi tryadnfindit,

    Please open IIS manager. Extend Web Sites and find the company SharePoint site with using port 8080. Is it started or stopped?

    If it is started please Right click on the site > Properties > Go to Home Directory tab > Check the Application pool. Had a right Application pool been chosen?

    For Approach 2,

    psconfig.exe -cmd adminvs -unprovision 

    This command had removed the SharePoint Central Administration Web application and its application pool.

    psconfig.exe -cmd adminvs -provision -port 8080 -windowsauthprovider onlyusentlm

    And this is use to create another SharePoint Central Administration Web application on port 8080. It will NTLM authentication only. You had change the port to 6736. So first check IIS, the new Central Administration had been created or not. And also check the application pool first. To try to access http://port:6736.

    Edit: If the port 8080 had already in used, it will give an error when you run psconfig.exe -cmd adminvs -provision -port 8080 -windowsauthprovider onlyusentlm and stop this command. Why did you run it successful?


    Best regards. Emir

    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:47 AM
    Thursday, January 13, 2011 1:37 PM
  • Yes, the SharePoint Site 8080 is up and running.

    Yes, the correct Application Pool is selected.

    Yes, I see the Central Admin site with port 6736 and the correct application pool in IIS.


    Don at TryandFindIt
    Thursday, January 13, 2011 2:20 PM
  • I tried using a different port,

    port 8081 for my Company SharePoint Site...

    this is what I got:

    HTTP/1.1 404 Connection: close Date: Thu, 13 Jan 2011 14:39:00 GMT Server: Microsoft-IIS/6.0 MicrosoftSharePointTeamServices: 12.0.0.6421 X-Powered-By: ASP.NET


    Don at TryandFindIt
    Thursday, January 13, 2011 2:44 PM
  • This is my company sharepoint site address that I am trying to connect to:

    http://98.191.63.132:8080/site/blg

    It had worked fine before I tried to create the Central Admin site at port 8080.


    Don at TryandFindIt
    Thursday, January 13, 2011 2:48 PM
  • Hey

    Now everything is working for you rite?.

    i thought you will use correct port (Updated the previous post too).Let us know if you have any issues.

    Thursday, January 13, 2011 2:52 PM
  • Hey Shy,

     

    No, everything is not working.

    I cannot get into Central Admin still....

    and now i cannot get into my company sharepoint site...

    http://98.191.63.132:8080/site/blg

    still working on it...

    any suggestions?


    Don at TryandFindIt
    Thursday, January 13, 2011 3:07 PM
  • First thing make sure you did not renamed Sharepoint ConfigDB.

    Look at following registry key My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\Secure\ConfigDb and check the connection string and see you have the proper ConfigDB there in your SQLServer.

    If its there then try the following steps and make sure before executing any command please read the links related to the command.So you could make sure you are giving right parameter.

    Steps For You

    1.Go to your SQLServer Take a Backup of Company sharepoint site's Content DB.

    (Note: if you have backup your ContentDB  older than the previous command execution we could use that.)

    2. Make sure all the WebSite and Application Pool are running.

    3. Un Extend you curent company sharepoint web Application

    Run the following command : stsadm -o unextendvs -url "http://98.191.63.132:8080/site/blg" -deleteiissites

    Read this link to know more about this command http://technet.microsoft.com/en-us/library/cc262863(office.12).aspx

    4. Un provision your Central Adminsite

    psconfig.exe -cmd adminvs -unprovision 

    Read this link to know more about this command http://technet.microsoft.com/en-us/library/cc263093(office.12).aspx

    5. Provision the Central Admin

    psconfig.exe -cmd adminvs -provision -port 6666 -windowsauthprovider onlyusentlm

    6. Cross check in IIS Application Pool and Admin WebSite are running

    7. Now try to browse the Central Admin Site http://98.191.63.132:6666/

    8. If Central Admin is Working then Go To Central Admin and Create Web Application at PORT 8080 and specify your previous ContentDB name (Assumption:Previous contentdb is there in Database.) in DataBase Textbox in the New Web Application Form.

    9. ReInstall all your WSP. And try to Browse Your Site http://98.191.63.132:8080/site/blg.

     


    Thursday, January 13, 2011 8:30 PM
  • Okay Shy,

     

    I checked the registry and this is what I found.

     

    Look at following registry key My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\Secure\ConfigDb and check the connection string and see you have the proper ConfigDB there in your SQLServer.

    (Default) =

    (value not set)

    dsn =

    Data Source=CT-SUF-ADC-01\BLGSQLEXPRESS;Initial Catalog=BLGSQLWSSDB;Integrated Security=True;Enlist=False

    Id =

    e258b7cf-6e5d-43ff-b322-4a27495d7b7d

     

    Does this mean that my Sharepoint Company site is:

    BLGSQLWSSDB

    or is this my Central Admin Site?

    I am confused. I have not done the next few steps that you suggest... yet.... I don't want to screw it up more...

    thanks for all your help


    Don at TryandFindIt
    Monday, January 17, 2011 10:03 PM
  • BLGSQLWSSDB is your sharepoint Configuration Database

    IF you want see the list of ContentDB

    stsadm.exe -o enumcontentdbs -url "http://98.191.63.132:8080/site/blg"

    Read http://technet.microsoft.com/en-us/library/cc288524(office.12).aspx.

    Wednesday, January 19, 2011 1:45 AM
  • Good evening Shy,

    Thanks, this helps....

    however, when I enter the command exactly as typed below at my command line.

    stsadm.exe -o enumcontentdbs  -url " http://98.191.63.132:8080/site/blg"

    This is what I get:

    The Server instance specified was not found. Please specify the server's address and port.

    I did try it without the quotes too... but same results.

    thanks



    Don at TryandFindIt
    Wednesday, January 19, 2011 3:02 AM
  • try 

    stsadm.exe -o enumcontentdbs  -url " http://98.191.63.132:8080"

    Friday, January 28, 2011 5:56 AM
  • hello shy,

    I tried

    stsadm.exe -o enumcontentdbs   -url "  http://98.191.63.132:8080"

    I get

    "The Server instance specified was not found. Please specify the server's address and port.

     

    I tried port 80 too... .same results....

     


     


    Don at TryandFindIt
    Tuesday, February 1, 2011 3:17 AM
  • You may want to put a Support ticket in with Microsoft.  I had a similar issue with not being able to access Central Admin and it turned out the Central Admin DB was corrupted.  I had to disconnected from the server farm and then create a new Config DB.  This causes you to lose all customizations and such, so it is a pain to reconfigure everything but that was the resolution I was left with according to MS.
    Tuesday, February 1, 2011 8:18 PM
  • Hi Don

     

    I was trying to somewhat simulate u r problem , Like what if i accidently delete my admin content database !

    so here is what i did to fix my CA ,

    I went ahead an deleted my admin content database from sql , (i took a note of the port number on which my CA was originaly provisioned)

    Now i can see the similar error message , the one you see :-)

    try couple of permutation and combination , but here is what that worked .

    I disconnected from my old config and created a new config from the psconfig command prompt and mentioned a custom admin content database "test_admin_content" and then ran psconfig from gui and mentioned the same CA port number .

    Psconfig was finshed and i am able to get the CA , now i disconnected from this new config , and connected back to old config .

    went to command promt and used stsadm command

    stsadm.exe -o deletecontentdb

    -url <CA url>

    -databasename <old admin content database >

    though i deleted the admin content database from sql , my sharepoint is not aware of it  :-)

    then used stsadm.exe -o addcontentdb -url <CA url> -databasename <test_admin_content"

    did iisreset and tried opening the CA , it worked !!!

    Hope this Helps

    Cheers

    VJ

    • Marked as answer by Leoyi Sun Wednesday, February 9, 2011 2:47 AM
    Friday, February 4, 2011 12:11 AM
  • Hey VJ,

     

    This sounds good.. Sorry it took me a bit to respond. I am setting up a test environment too and will let you know how it goes. Then I will try it on the Production system.

     

    thanks,


    Don at TryandFindIt
    Wednesday, February 9, 2011 3:03 AM