none
Script Error, Line 2072 RRS feed

  • Question

  • How do I fix:  an error has occurred in script on this page?  Line:  2072, Char:  1, Error:  Invalid procedure call or argument?

    I tried going to Start, then IE,  Tools, Internet Options, Advanced, then checked - Disable script debugging (IE),  Disable script debugging (other), Clear the Display notification for every script error and then clicked OK.  It didn't work...can you help?

    Monday, May 20, 2013 3:05 AM

Answers

  • Hi,


    I suggest you check the following:


    1: Unable to print or view the print preview of a webpage in Internet Explorer
    http://support.microsoft.com/kb/973479


    2: If you receive any errors while trying to print, I would suggest you to refer the article mentioned below and check if it helps.


    How to troubleshoot script errors in Internet Explorer?

    http://support.microsoft.com/kb/308260


    3: No Add-ons Mode


    I would suggest you to run the Internet Explorer in No Add-ons mode and check if the issue still persists. To run in No Add-ons mode follow the steps below:


    a) Click Start, and then type Internet Explorer in the Start Search box.
    b) Click Internet Explorer (No Add-Ons). Internet Explorer opens without add-ons, toolbars, or plug-ins.

    c) Test Internet Explorer to verify that it works correctly.

    If the issue is not present in No Add-ons mode you may check which particular Add-on is interfering referring to the links provided.


    You may also refer to the below link for further assistance on the issue.


    Internet Explorer add-ons: frequently asked questions

    http://windows.microsoft.com/en-us/windows7/internet-explorer-add-ons-frequently-asked-questions


    Regards,


    Vincent Wang
    TechNet Community Support

    Tuesday, May 21, 2013 8:51 AM
    Moderator

All replies

  • Have you cleared your cache?

    Does the error happen on FFox or another browser?

    What is the actual page your getting the error on?

    Monday, May 20, 2013 3:09 AM
  • Hi,


    I suggest you check the following:


    1: Unable to print or view the print preview of a webpage in Internet Explorer
    http://support.microsoft.com/kb/973479


    2: If you receive any errors while trying to print, I would suggest you to refer the article mentioned below and check if it helps.


    How to troubleshoot script errors in Internet Explorer?

    http://support.microsoft.com/kb/308260


    3: No Add-ons Mode


    I would suggest you to run the Internet Explorer in No Add-ons mode and check if the issue still persists. To run in No Add-ons mode follow the steps below:


    a) Click Start, and then type Internet Explorer in the Start Search box.
    b) Click Internet Explorer (No Add-Ons). Internet Explorer opens without add-ons, toolbars, or plug-ins.

    c) Test Internet Explorer to verify that it works correctly.

    If the issue is not present in No Add-ons mode you may check which particular Add-on is interfering referring to the links provided.


    You may also refer to the below link for further assistance on the issue.


    Internet Explorer add-ons: frequently asked questions

    http://windows.microsoft.com/en-us/windows7/internet-explorer-add-ons-frequently-asked-questions


    Regards,


    Vincent Wang
    TechNet Community Support

    Tuesday, May 21, 2013 8:51 AM
    Moderator