locked
Exchange 2010 Management pack fail RRS feed

  • Question

  • I just installed the new version of the Exchange 2010 MP (14.0.650) and all of my agents have alerted with the exact same alert: "Critical Hotfixes are not installed." The description refers to installing KB 974144 (for SCOM R2) and has an URL http://go.microsoft.com/fwlink/?LinkID=167912. The URL goes nowhere and the KB doesn't seem to exist.

    The KB referenced in the description for SP1 is there, though.

    "Fear disturbs your concentration"
    Thursday, November 12, 2009 5:56 PM

Answers

All replies

  • Please MS, hurry up releasing this!
    Christoph Schmidt || IT Consultant || MCITP EA || LinkedIn: http://www.linkedin.com/in/schmidtchristoph || XING: http://www.xing.com/profile/Christoph_Schmidt59
    Friday, November 13, 2009 10:02 AM
  • The SCOM R2 support pack for the Exchange 2010 MP will be released before the end of the year.
    Microsoft Corporation
    • Marked as answer by Dan Rogers Friday, November 13, 2009 3:48 PM
    Friday, November 13, 2009 3:48 PM
  • Why was the MP released if it wasn't ready, then?
    "Fear disturbs your concentration"
    Friday, November 13, 2009 4:01 PM
  • I must say I am quite angry about this issue. The rollup for OpsMgr SP1 is out for about 2 weeks now and still nothing for R2. Thats really disappointing!


    Christoph Schmidt || IT Consultant || MCITP EA || LinkedIn: http://www.linkedin.com/in/schmidtchristoph || XING: http://www.xing.com/profile/Christoph_Schmidt59
    Friday, November 27, 2009 9:33 AM
  • I have to agree - this is *REALLY* irritating :(
    Thursday, December 3, 2009 1:16 PM
  • I open a case over this Problem and the Answer was from the SCOM Team, the necessaire Patch is for most installation not necessaire ;-)
    We can do nothing, we mast wait for this Patch!


    Roendi
    Wednesday, December 9, 2009 2:23 PM
  • Very funny. So not in all cases ALL agents will go nuts and throw alerts regarding the missing patch as they did here? Well... lets wait... I still don't aggree with MS's course here...
    Christoph Schmidt || IT Consultant @ TOP TECHNOLOGIES CONSULTING || MCITP EA || My Blog || LinkedIn || XING
    Wednesday, December 9, 2009 2:38 PM
  • Hi Dan,

    Please can you update this post as it is now 5th Jan and the link still does not work, can you advise if the link has changed and if not give us a firm idea on time as I have a couple of customers awaiting this fix who I have given the end of year timescale to.

    Thanks in advance,
    Richard
    Tuesday, January 5, 2010 1:59 PM
  • Hey Guys.. still waiting for patch link !!! :-(

    Kindly update!
    Thursday, January 14, 2010 7:35 AM
  • Hi Dan,

    Still waiting for a solution all agents are reporting "The required SCOM hotfixes for Exchange MP are not installed.", it's driving me crazy. ScomR2 running on windows2008r2 and sql2008.
    Thursday, January 14, 2010 9:09 AM
  • Contacted Microsoft today, they said it would be released today... stilll haven't seen it though.  Hopefully soon!
    Friday, January 15, 2010 5:31 PM
  • Friday, January 15, 2010 10:36 PM
  • Ah, I forgot to thank you for posting the link. Thanks! :)


    Christoph Schmidt || IT Consultant @ TOP TECHNOLOGIES CONSULTING || MCITP EA || My Blog || LinkedIn || XING
    Tuesday, January 26, 2010 7:26 AM