locked
control panel error RRS feed

  • Question

  • when ever i try and open the control panel it gets an error and closes i cant do anything in control panel plz help!!!!
    Monday, January 29, 2007 11:57 PM

All replies

  • I have this issue too. Clean install of licensed RTM x64.

    I have disabled a few services including themes, IPV6 support, compatibility helper.

    I have the following installed.

    Ahead Nero 7
    Visual Studio 2005 - SP 1 (not sp1 vista beta)
    WinRar
    Office 2003 and Frontpage 2003.

    I have UAC turned off.

    Everything else runs fine, explorer, ie, networking etc.

    I get no error, control panel opens displays nothing then closes.

    Accessing the Control panel from the windows explorer navigation pane works fine,

    Monday, February 5, 2007 6:33 AM
  • I too am having the same issue. Go start>control panel>....windows explorer shuts down and tries restart..

    I installed four audio programs (Sam4 Broadcaster,traktor,virtualdj,and easy cd-da), after install of these programs this problem occured.

    After a system restore the problem is resolved. However I would like to know if there is a solution to this problem other than not installing these programs.

    Wednesday, February 7, 2007 5:44 AM
  • Add me to the list. A temp fix is to restart in safe mode, somehow that "fixes" the problem, but only for the next reboot.

    What I did was to then create a new desktop folder and copy all of the links from the now working control panel into the folder. I then reset the desktop back to Aero (it's lost after safe mode).

    When I reboot the control panel breaks again but I now have access to all of its functions via my new folder.

    Very frustrating and a clear indication that the UI is not quite ready for primetime. I've encountered many other niggling problems but I've managed to find workarounds for every one.

     

     

     

    Wednesday, February 7, 2007 3:44 PM
  • Go to command prompt and check *.cpl/a/s/p under /windows/system32

    Cut *.cpl file and move to desktop

    Extract the .cp_ files from cd/dvd to /windows/system32 folder

    Cool

    Jhunnu

    Wednesday, February 7, 2007 5:20 PM
  • What is exact error message

    Remove any PNP device and disable from BIOS or STARTUP (Services)

    Cool

    Jhunnu

    Wednesday, February 7, 2007 5:21 PM
  • Like we said there is no error, explorer opens for a second then closes. The control panel applet is not corrupt either. Its some kind of system issue or hate to say it Vista bug. I managed to get mine to resolve itself but not sure how. I know I reenabled application compatibility, software licenses and theme services.

    I agree with the above poster, its not quite ready for primetime. Weird stuff like no mail control panel applet. So if you screw up an Exchange 2003 profile (which I did), I see no way but to reinstall Outlook.

    Wednesday, February 7, 2007 5:31 PM
  • Tom,

    I've found that the control panel may randomly come back so don't be surprised if it disappears again. And BTW, it's not the only failure, when the control panel fails so does personalize and properties under Computer. At least the control panel flashes, the other two do nothing.

     

    Wednesday, February 7, 2007 6:15 PM
  • Yea no error message involved, just " windows explorer has stopped working" but i also just tried to install a program called MioFactory, and i am experiencing the problem again, but while installing the program said i dont have administrative rights and the program could not be installed, i a the only user on the pc, and my user account shows access, maybe related? not the program but the control panel problem may be removing admin access?
    Wednesday, February 7, 2007 6:28 PM
  • "Faulting application explorer.exe,version 6.0.6000.16386,time stamp 0x4549b091,faulting module ntdll.dll,version 6.0.6000.16386,time stamp 0x454bdc9,exception code 0xc0000374,fault offset 0x000af1c9,process id 0xa58,application start time 0x01c74aea65b333a1."

    so now that i am currently experiencing this problem again, i went into event viewer, this is the error it is giving, incase this helps anyone trying to solve the problem.

    Thursday, February 8, 2007 9:20 AM
  • I have the same problem.  Using Ultimate on Asus P5B-Deluxe with E6600 OCed to 3.6G. Need to confirm this but when I drop back to 2.4G, I believe problem is resolved.

    Does this problem occur with:

    • any version of Vista?
    • overclocked systems?
    • Ausus P5B-Deluxe MBD?
    • Intel CD2 E6600?

    Has anyone seen a response from MS?

     

     

     

    Saturday, February 10, 2007 7:37 PM
  • Reinstall the video drivers works like a charm. It is a pain in the *** but it works. It is a problem with Nvidia drivers. 100.59 is probably what you got right? Even if you dont have those drivers just reinstall your video drivers and tell me if that works for you.
    Sunday, February 11, 2007 3:37 AM
  • F007Mike:

    Took your advice. Was using MS-provided video driver for my Radeon X1300XT.  Uninstalled the MS driver and loaded ATI Driver Version 8.333.0.0 dated 1/8/07.  Rebooted, set resolution and it appears to be working.  In the past access was intermittent so if I can make it thru a few days without loosing access to the control panel I'd say it's resolved for me.  As of late I was consistantly locked out of the control panel so to gain access with a planned change like this is promising.  Will get back to you with longer-term results.

    Thanks

     Edit:  After a few restarts, back original control panel problem.  Decided to do another clean install and minimize features/shortcuts I have either turned off or deleted.

     

    Sunday, February 11, 2007 4:56 AM
  • well, i got so fed up wth the issue that i finally just did a clean install, my video card is actually onboard, but what i did do after install was install each of my programs one at a time and see if anything happend as far as control panel issue is concernd, i finally got to a program called Sam4 broadcaster(online radio program), after installing this problem occured again, i uninstalled and problem is gone, however i now have a new problem, i play a game called global goonzu, after install the game worked for 1 day, now the game doesnt work, afetr trying to reinstall the game, the install woldnt finish, not a big deal per i have another pc running xp that works fine. so for now i have to live without my radio station program...until a solution comes along.
    Sunday, February 11, 2007 5:01 AM
  •  

    I too removed vista driver for Radeon X300/X550. But it did not resolve the problem. My situation is unique in that I have upgraded my XP Pro SP2 in to Vista Business. You can imagine the *** Visa has inherited from the XP, all the registry clutter, ini mess, etc. Not to mention I have had tons of apps running on XP many of which have been identified incompatible with Vista.

    So, I will carry on and find another resolution. I have to open that Control Panel. It is like a hood for a mechanic. Lose that and you have to get to the engine from underneath. I am not sure anyone wishes to remove the oil pan, transmission and pistons to change the spark plugs. :))

    Sunday, February 11, 2007 7:02 PM
  • well i wonder if thats my problem ... i too am running sam... i do sometimes do some time as a dj @radioheart.com ... hmm no sam this might make that a problem ... but i will uninstall sam and see if that works ......sigh .....
    Monday, February 12, 2007 8:32 PM
  • well i finally gave up and did a fresh install of XP, ima use virtual pc and wait until they fix Vista before I dedicate myself to it. But yea afterr removing Sam, control panel errors went away, however more than half the programs i use caused problems with other parts of Vista. so good luck to you.
    Monday, February 12, 2007 11:13 PM
  • I have the same problem.  I also have the same setup as you.  Asus P5B Deluxe, Intel C2D E6600 OCed to 3.6G. 

    I uninstalled my beta Nvidia Drivers for my 8800GTX and the control panel came back. 

    Also, if you restart the Software Licensing service the control panel will come back, too.  It's like Vista is running in Reduced Functionality mode.

    The weird thing is that this service is running auto at boot, but it still has to be restarted to get the functionality back.  I am about to remove my overclock to see if that helps, but I think it might be a bit deeper than that.
    Wednesday, February 14, 2007 9:21 PM
  • iLLz:

    1.  Is your Vista S/W activated?

    2.  Please provide path to restarting Software Licensing Service.

    3.  I would be very interested in any additional findings you come up with.

    I ran 32-bit RC1 for a number of months with my current hardware/software and never had a problem accessing the Control Panel.  With this OEM 32-bit Ultimate version, I may loose or gain access from one boot to another.

     

     

     

    Thursday, February 15, 2007 10:06 AM
  • Re-starting the Software Licensing service seemd to take care of it for me. So the control panel seems to depend on this service!
    Monday, February 19, 2007 4:14 PM
  • Well, we are experiencing same Contorl panel won't open issue, is anybody has any solution for it?

    Shafiq. 

    Wednesday, February 21, 2007 6:53 PM
  • Though I had it resolved by activation which I delayed until I was reasonalby sure of the final hardware configuration on my system. Worked fine for a number of days but now it is reoccurring. I am at a loss.  Are you using Ultimate 32-bit OEM also?
    Wednesday, February 21, 2007 8:29 PM
  • Looking at all these comments, I am beginning to wonder whether it is graphics drivers after all.  I have similar issues with my Vista Premium edition.  I have NVIDIA 7600.  Reinstalling or installing latest drivers has made no improvement.  I can't imagine Microsoft have not seen this problem, or have I missed any known error that they have publicised?...or has NVIDIA posted any official notification of this as a known bug?  I note above that someone with ATI cards has similar problems.
    Sunday, February 25, 2007 11:21 AM
  • Hi Guys,

    Just like to report I too get the funny Control Panel Issue.

    My Specs:

    Asus P5B Deluxe Mobo, 6600 CPU (o/ced to 3 Ghz),

    Nvidia 8800 GTX currently running on driver 100.30 ( as its the only one I can get to install without a BSOD !)

    Other S/W installed - just Itunes & Slimserver

     

    Wednesday, February 28, 2007 8:41 PM
  • Hello.

     

     

    I have this prolem where i cannot get into control panel at all.

     

    It says shutting down windows explorer, and i also have sam broadcaster installed. I dont think its this, but i would appreciate some help and ideas on how to access the one page i actally need!

     

    Another problem i have is while on internet explorer if i try and open a link in a new window it will shut down with an error.

     

    Help. :D

     

     

    Friday, March 2, 2007 1:15 PM
  • I figured out what the problem was for me at least.  I am sure some of you may be facing the same problem. 

    The problem stemmed from overclocking.  I overclocked my E6600 from 2.4 to 3.6 GHz.

    Everything runs great at this speed but I get this stupid no control panel, no personalize, reduced functionality mode.

    I have toned down my overclock and have it at 3.2 GHz now.  All seems well for the last few weeks. 

    I hope this could help someone else.

    - iLLz
    Wednesday, March 7, 2007 12:49 AM
  • i am also haveing the same problems plus i cant play any windows games except for inkball
    (dumb game) i have spent a total of 8 hrs on the phone with vista suport and they cant find any solution i hope that some one out there can help me and all that are have the same problem with there new vista program

     

    Monday, August 27, 2007 5:00 PM
  • I also have Sam Brtoadcaster installed on my vista pc!

     

    The databases im using are: Firebird (Working)

    And PostgreSQL which for some reason has created a new user on my pc!

     

     I believe the PostgreSQL database may be effecting some of the settings on my pc, if oyu have this database installed then try un-installing it and using a different database such as MySql e.t.c.

     

    O Rather than uninstalling the database, in my case you may delete the PostgreSQL account!

    Friday, October 5, 2007 9:44 AM
  • I have experienced this problem twice. The first time, it followed trying to access a network drive attached to a Linksys router. I had Microsoft tech support remote into my PC for 3 hours without resolution. I finally reinstalled Vista. The second time followed installation of a USB printer (I simply attached the printer, and Vista Plug & Play installed it). The install was defective, and control panel was no longer accessible. This time hitting F8 on restart and selecting the most recent successful boot solved the problem. It also corrected the defective printer install.

     

    I agree that Microsoft must be aware of this problem, but is not acknowledging it. My system consists of a Asus P5B motherboard, with Nvidea 8800 GTS video. Updating the video drivers did not work for me.

     

    Friday, October 19, 2007 3:31 PM
  • 1. Copy the set up file on the desktop

    2. right click and "run as Administrator"

     

    it shud work

    Saturday, October 27, 2007 4:45 PM

  • Hello Guys

    I have this problem too.  I could not access the "Control Panel" or "Personalize" (right clik on Desktop in Vista).  I have a new system build with Vista Home Premium.  I think I figured out at least how to get back into the Control Panel.  Go into your Bios, go to "Exit" tab on top and hit "Load Setup Defaults". Then F10 to save & restart.  This should (it did for me) allow you access to the "Control Panel" again.  Not sure where to go from here.  Trying to figure out if I can adjust something under User Accounts and go ahead and Overclock my system again while still maintaining the ability to get into Control Panel.  I have Not activated Windows Home Premium yet because I also wanted to make sure my hardware configuration was set, but am going ahead with the activation now to see if this will resolve the Control Panel Access issue.  Hope this helps.

    Cowboy

    PS  Thanks for all your posts, it has helped me to narrow this down.
    Thursday, November 1, 2007 12:15 AM
  • If you are using Nero 8 rename  Nero 8\Nero Toolkit\neroburnrights.cpl to neroburnrights.cplold or something else.

     

     

    Monday, November 5, 2007 8:26 AM
  •  olec wrote:

    If you are using Nero 8 rename  Nero 8\Nero Toolkit\neroburnrights.cpl to neroburnrights.cplold or something else.

     

     

    Solved my control panel problem... thanks

    Friday, November 23, 2007 3:55 PM
  • Right click on my computer --> manage --> services & applications --> services --> restart software licensing.
    Wednesday, December 12, 2007 11:27 PM
  •  

    I've got the same problems us the guys above. no personalazation, no control panel, no printers etc etc...

    I've searched in many forums with no luck tho.

    1st option: make a batch and place this code and run it. tip: wait after service boot/reboot to take its time

    pause


    sc stop EMDMgmt

    pause


    sc stop SLUINotify


    pause


    sc stop slsvc


    pause


    sc start slsvc


    pause


    sc start SLUINotify


    pause


    sc start EMDMgmt


    pause

     

    2nd option: run services.msc from command prompt, find SL UI notification and reboot it. also software licence.

     

    3rd option(for Nvidia users): reinstall all of your nvidia driver from the official site.

     

    Nothing from these above helped my problem. Thats all cause when i try to restart the SU UI or/and software licensing service, i got the error: Windows could not start the Software Licensing service on Local Computer. Error 3: The system cannot find the path specified...

    Im running here in desperate, so.. if anyone could drop any opinion just let me know.

    (

    Windows vista ultimate edition

    P6N SLI edition

    XFX 8800GTS

    x64 CPU

    )

    Thursday, January 10, 2008 4:15 PM
  • 1. Launch services.msc from a run command
    2. Find the SLUNotify service & stop it
    3. Find the Software Licensing service  & stop it (it may say that ReadyBoost needs that service to run;stop it anyway)
    4. Restart both services, starting with Software Licensing.
    That's all. No reboot needed.  Kudos to Toby at the nvidia forums.

    This is not necessarily a permanent fix as I have to do it when the control will not show itself. But it works each time I need to do it.
    Sunday, April 6, 2008 8:36 PM
  • Problem with restarting explorer when starting cpl in vista ultimate solved with uninstalation of firebird server 1.5.
    Saturday, July 5, 2008 8:54 PM
  • Renaming of Nero (neroburnrights.cpl) solved my CPL-problem. TYVM to all......

    Monday, July 7, 2008 8:18 AM
  • Encountered the same issue at one of our clients.

     

    PC is a standard Dell running Vista Business and has not been installed for long. No over-clocking or odd software or drivers.

     

    Issues included Control Panel closing after being started, and being unable to look at the properties of "Computer".

     

    Removal of HP printer driver solved the problem immediately.

     

     

    Tuesday, September 30, 2008 6:25 PM
  • I have the same problem with the control panel, but the error is :

     

    Runtime Error!

    Program C:\Windows\SysWOW64\DllHost.exe

    This application has requested the runtime to terminate it in a usual way.

     

    Soo.. the only things i've in common with you is :

    Nero 9

    nvidia video card..

     

    Hope one of the solution will work.

    Tuesday, January 27, 2009 5:30 PM
  • Hey junno,

    Could you eloborate on what u mean by check *.cpl/a/s/p under /windows/system32

    I have the below issue

    I am faced with a peculiar situation,On of my customers has a Server 2008 32 bit which acts as adomain controller,We are unable to open control panel on the machine it opens flashes like for a micro second and closes.I have tried oepning it from C:\windows\System 32 it yields the same result.I have tried checking permissions on control.exe and all permissions are fine.I tried opening some cpl file from :Start>>run>>appwiz.cpl,however unable to open these files some other cpl files do open up.I tried booting the machine in safe mode and safe mode with networking however the machine is not able to boot in these modes.Error:No logon servers are available to service the logon request".The system has microsoft Front runner as the Antivirus.We have also tried uninstalling SP2 however unable to uninstall that.

    We took a Procmon for the issue however the only thing that procmon was able to show is that control.exe is launched and then it closes out.

    Regard,

    Rohit

    Thursday, November 11, 2010 1:48 PM