locked
VPN looses internet connection on windows server 2008 RRS feed

  • Question

  • Hi All I have two servers lets call one HO server and one remote server. Remote server has been configured as a child server on the same domain as HO server & I have set replication to take place to copy all of the folders on HO server to Remote server from 8pm to 8 am every day. This all seems to be working fine but my problem is that I am having to manually open the vpn connection each evening, the reason for this is because when I connect the vpn from Remote server to HO server any client workstations connected to the LAN on remote server loose internet connectivity. As soon as I disable the vpn connection the next morning everyone has internet access again. I have tried to reconfigure RAS but doesn't seem to make any difference, can anyone help? Thanks Cathy
    Wednesday, August 4, 2010 1:13 PM

Answers

  • Hi Cathyb569  ,

     

    Thanks for posting here.

     

    How you share the internet on Remote Server ?

    Are you using system build-in dial program to create  VPN connection?

     

    If yes, please check if this issue still occur with disable “Use default gateway on remote network” option in VPN connection .

    Here is the workaround:

     

    To disable the Use Default Gateway on Remote Network setting in the VPN dial-up connection item on the client computer:

    ·         Right-click the VPN connection that you want to change, and then click Properties.

    ·         Click the Networking tab, click Internet Protocol (TCP/IP) in the Components checked are used by this connection list, and then click Properties.

    ·         Click Advanced, and then click to clear the Use default gateway on remote network check box.

    ·         Click OK, click OK, and then click OK.

     

    Meanwhile , If the HO server is a domain controller ? we not recommend to install RRAS and AD service in same machine.

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cathyb569 Thursday, August 5, 2010 7:52 AM
    Thursday, August 5, 2010 5:17 AM

All replies

  • Hi Cathyb569  ,

     

    Thanks for posting here.

     

    How you share the internet on Remote Server ?

    Are you using system build-in dial program to create  VPN connection?

     

    If yes, please check if this issue still occur with disable “Use default gateway on remote network” option in VPN connection .

    Here is the workaround:

     

    To disable the Use Default Gateway on Remote Network setting in the VPN dial-up connection item on the client computer:

    ·         Right-click the VPN connection that you want to change, and then click Properties.

    ·         Click the Networking tab, click Internet Protocol (TCP/IP) in the Components checked are used by this connection list, and then click Properties.

    ·         Click Advanced, and then click to clear the Use default gateway on remote network check box.

    ·         Click OK, click OK, and then click OK.

     

    Meanwhile , If the HO server is a domain controller ? we not recommend to install RRAS and AD service in same machine.

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cathyb569 Thursday, August 5, 2010 7:52 AM
    Thursday, August 5, 2010 5:17 AM
  • Hi Tiger

     

    To share the internet for the internal workstations on remote server I am using RRAS, the clients are allocated ips directly from remote server and are on a seperate dhcp range from ho server and have configured RRAS using NAT.  To connect the vpn i have just used the standard "create a vpn connection" in the network and sharing center.

    But I did as you suggested and the internet appears to be working fine now :0)

     

    Many Thanks for your help

    Cathy

    Thursday, August 5, 2010 7:52 AM
  • Hi Catyb569,

    Glad my rely is useful  for you.

    Hope you will enjoy in our Technet Forum.

    Thanks.

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 5, 2010 8:28 AM