none
RE: Newly promoted DC issuing DPM Service error RRS feed

  • Question

  • hi. i have a newly loaded dc that just cant seem to do a bmr and system state backup. as soon as i start a consistency check it runs through all four volumes (i check on the wsb windows on dc), but then fails to do the backup and for some reason then also comes up with the error on the dpm console (see attached picture).

    i did consistency checks on vm backups today with no problems so its not the dpm server i think.

    this specific dc is re-using the same name as an older machine which we replaced with new hardware. those backups worked fine on the "old dc1" and i basically changed nothing on the protection group that use to backup the "old dc1" etc...Now that we have a new dc1 is not causing this error because i am also re-using the protection group? 

    any advice will be greatly appreciated. both the dpm and new dc1 us running server 2012 r2. the dpm server is running dpm 2012 r2. the old dc1 was running server 2008 r2.

    Wednesday, September 2, 2015 9:39 AM

All replies

  • here is the attached message
    Wednesday, September 2, 2015 9:41 AM
  • Hi Karl,

    Have you tried to stop protection of the "old"-DC, modified your protection group and added your "new"-DC back in?

    Even thought you have re-used the same server name, DPM will see the new-"DC" as a new machine.

    Kind Regards
    Markus Eliasson

    Tuesday, September 15, 2015 9:23 AM
  • i have tried that and it still does not work. i can do a system state only backup without any hassles though, its just when i do a bmr backup. apparently this is something that was addressed in one of the update roll-ups.
    Tuesday, September 15, 2015 9:30 AM