locked
Win 7 - Where's my taskbar gone? RRS feed

  • Question

  • When the computer awakes from 'sleep' the taskbar is missing. The only way to retrieve it is to reboot! Has anyone any ideas of how to solve this annoying problem? My computer came with Windows 7 Home Premium loaded. Thanks.
    Wednesday, March 17, 2010 3:30 PM

Answers

  • Hi Linda

    It would appear that my problem WAS related to the screensaver. I was using the Fujitsu wallpaper/screensaver that came with the machine. I hadn't tried to change this as I had more important issues to sort. However, on changing the screensaver to 'bubbles' (within Win7) problem didn't occur???!!!

    Many thanks for answering my post, much appreciated - now I can concentrate on my network problem.

    Cheers  
    • Marked as answer by boggydoy Thursday, March 18, 2010 2:27 PM
    Thursday, March 18, 2010 2:26 PM

All replies

  • Can you get it back with Ctrl-Alt-Delete, then running Task Manager?  Just curious.  I haven't seen the problem you are reporting with Windows 7, though I did have situations with Vista very occasionally where the auto-hidden task bar would not come out unless I did Ctrl-Alt-Delete and started something running.

    If Windows isn't working well after a "sleep" period, and things like updating drivers don't correct the problem, one clear answer (though it may not be green) is to not allow it to power down to sleep.  That, of course, makes more sense with a desktop than a laptop.

    -Noel

    Wednesday, March 17, 2010 5:19 PM
  • Hi Noel

    Thanks for the suggestion. No Ctrl-Alt-Delete does not bring back the taskbar. Even if you use the Keyboard Shortcut 'Windows Key' +'number' brings back the program but not the taskbar. I have noticed some inconsistency when switching to screen saver/standby/sleep whether it be manually or letting the computer go into sleep automatically. But generally I tend to loose the taskbar - very inconvenient. I'm wondering if it may be some program I'm running in background that's causing the problem. 

    Cheers
    Wednesday, March 17, 2010 10:02 PM
  • Do you have the TaskBar normally hidden?
    Rich Why can't I be different and original like everybody else? - Vivian Stanshal
    Thursday, March 18, 2010 1:18 AM
  • Hi boggydoy,

     

    Are you using a third party screen saver? If so, please change it to Windows 7 embedded screen saver and see if the issue occurs. You can refer to this thread for more information: Taskbar Missing After Display Turned Off & Using Third Party Screen Savers

     

    If the issue is not related to the screen saver, please try the suggestions in this article to troubleshoot the issue: Windows 7 taskbar disappearing?

     

    Besides, you can access Clean Boot to check the issue. If the issue disappears in the Clean Boot environment, we continue to narrow down which entry is causing the issue.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Proposed as answer by Noel Carboni Thursday, March 18, 2010 2:28 PM
    Thursday, March 18, 2010 7:16 AM
  • Hi Linda

    It would appear that my problem WAS related to the screensaver. I was using the Fujitsu wallpaper/screensaver that came with the machine. I hadn't tried to change this as I had more important issues to sort. However, on changing the screensaver to 'bubbles' (within Win7) problem didn't occur???!!!

    Many thanks for answering my post, much appreciated - now I can concentrate on my network problem.

    Cheers  
    • Marked as answer by boggydoy Thursday, March 18, 2010 2:27 PM
    Thursday, March 18, 2010 2:26 PM
  • Glad to hear the culprit has been found. :-)
    Monday, March 22, 2010 2:08 AM
  • After spending much time looking at this issue and needing a 3rd party screensaver to work on our corporate system without encountering this missing Taskbar issue, I found that checking the option "On resume, display logon screen" resolved the problem
    Friday, April 13, 2012 6:20 PM
  • 1.  Takbar has ben reduced to zero height - hover mouse at bottom of the screen and when arrow appears re-expand it.  OR

    2. Taskbar and your desktop are both missing - Windows Explorer (Explorer not Internet Explorer) has crashed and you can type Control+alt+delete and select run the Task Manager and then File - New Task (run) - and type explorer.exe in the run box.  OR

    3. If your desktop is not missing but your taskbar is, the Windows Explorer process may have partially crashed.  Open task manager and kill the explorer.exe process.  Then follow instructions above to re-run it.

    Wednesday, October 31, 2012 6:07 AM
  • Hi

     The issue you have there might two reasons behind it

    1: Hybrid sleep mode in enable and that is causing problem

    2: Drives are not up to date.

    Here are some tips for you to fix this issue . Hopefully you will get the solution of this issue. Please mark as an Ans

    if it works for you


    You need to disable hybrid sleep on your system and then check for the issue.

    To "Disable Hybrid Sleep Mode" follow the steps given below.

    Step one, open up the power options setting from the control panel and select the "Change plan settings" link below the selected power plan.

    Once in the resulting dialog, choose "Change advanced power settings".  Now you need to scroll through the miles and miles of options to find the "Sleep" node.  Expand this, and then the "Allow hybrid sleep" node below it.  You should see two options, "On battery" and "Plugged in".  Set both of these to "Off".

    Once this is done, click "OK" and you should be all set!  From now on, whenever your laptop would normally go into "Sleep" - usually when the lid is closed or when inactive for a certain time - it will enter full sleep mode, rather than hybrid sleep.  And when you go to awaken it from its slumbers, it should be fully responsive within a second or two of reactivation - as opposed to the 10-15 seconds after hybrid sleep.

    If the issue still persists then i recommend you to update the graphic drivers and see if it makes any difference. You must be logged on as an administrator to perform these steps.

    1.  Open Device Manager by clicking the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking Device Manager.
         If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    2.  In Device Manager, locate the Display adapter, and then double-click the device name.
    3.  Click the Driver tab, and then click Update Driver and follow the instructions.
     
    Now try to follow the below provided link to Update a driver for hardware that isn't working properly and check for the issue.

    Wednesday, October 31, 2012 8:33 AM