none
Can not Create and Edit Enterprise Calendar in Project Server Using Microsoft Project Pro 2016 RRS feed

  • Question

  • Hello everyone,

    I can not create or add exeption days, when i click Edit my standart calendar in project server, my ms. project pro pop up and there is an error message :

    "Project cannot open the file. Check that the file name and path are correct. Check that the file format is recognized by Project. Project files saved in a version earlier than Microsoft Project 2000 can't be opened. If your file is from an earlier version, click Save as (Fle menu), and save in MPX file in the current version of project..."

    and in my project server there is a warning message :

    "You need to have Microsoft Project Professional 2013 installed and configured to connect to a profile for this Project Web App site. You can do so by opening Project Professional, and adding the URL of a site in your PWA site collection to the Manage Accounts dialog in the Info tab of the File menu. Then, close Project Professional, and open it connected to this profile before trying this operation again. 
    If Project Professional is already loaded, ensure that it is connected to the profile for this Project Web App site and that there are no dialog boxes open"

    I have project server 2013 and Ms. Project Pro 2016 installed on my computer. Any help?

    Thank you in advance.



    • Edited by Noviys Tuesday, May 21, 2019 2:09 AM
    Tuesday, May 21, 2019 1:57 AM

All replies

  • Hi,

    This is a common issue. You might try the following:

    • try with a private session (IE or Chrome or Safari)
    • try with F12 developer tool to set your browser in IE8, 9 10 or 11 mode
    • open MS Project before clicking on "edit calendar"
    • delete your MS Project account and recreate it.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Tuesday, May 21, 2019 9:06 AM
    Moderator
  • Hello Noviys,

    Have you been able to get this fixed? I have the same problem.

    Once when I had my office upgraded it worked, but failed to note down the version combination it worked. Now struggling. Appreciate your help.

    Thanks,

    Ravi


    Thank you, Ravi.

    Thursday, July 23, 2020 5:56 AM