none
Project Server 2010 Version Difference with the same software installation and without any CUs or SPs applied RRS feed

  • Question

  • Hi,

    This is regarding the Project Server 2010 Version Difference. We have a Project Server 2010 installed in one of our server last year and I am sure we have NOT applied any CUs or Service Packs till now in that instance.

    Currently when we installed the same basic Project Server 2010 in the new servers and provision the PWA with the DBs that are copied from the last year instance and restored in the new instance, we are getting the error "Provisioning 'PWA': Failed to provision databases. An exception occurred: Published database build version 14.0.5130.5000 newer than project server build version 14.0.4750.1000" why is it so? Because we have NOT done any update and in fact, we could see that, project server 2010 version installed in the both the servers is same i.e. 14.0.4763.1000. And when we verified in the database versions, we could observe that, the last year's version is 14.0.5130.5000 and the version id is 3.

    So what might have happened? any Microsoft Updates would have happened with out the knowledge of administrator automatically? If yes, shall i do the Microsoft Update in the new instance now? Or else is there any way i can resolve this issue?


    B Rajasekhar Reddy

    Monday, February 27, 2012 7:05 AM

All replies

  • Hello Rajasekhar,

    Version 14.0.5130.5000 indicates Dec 2010 CU. If you review the same version row carefully you can see date/time stamp and user who apllied the patch.

    If you need to update new server use following options

    Project Server 2010 Dec 2010 CU

    Server Rollup Packages:

    ◦Description of the SharePoint Foundation 2010 hotfix package (Sts-x-none.msp): December 14, 2010
    http://support.microsoft.com/kb/2459125

    Description of the SharePoint Server 2010 and Project Server 2010 Cumulative Update Server Hotfix Package (MOSS server-package, Project server-package): December 14, 2010
    http://support.microsoft.com/kb/2459258

    Project Client Package:
    Description of the Office Project 2010 hotfix package (project-x-none.msp): December 14, 2010
    http://support.microsoft.com/kb/2466263 

    Project Server 2010 Sp1 (You should also install June 2011 CU after SP1)

    http://blogs.msdn.com/b/project/archive/2011/06/28/announcing-the-release-of-service-pack-1-sp1-for-microsoft-project-and-project-server-2010.aspx


    Hrushikesh Deshpande – Senior EPM Infrastructure Consultant, www.DeltaBahn.com

    Monday, February 27, 2012 3:57 PM
    Moderator
  • Thanks Hrishid for the detailed response.

    In fact, i knew these CUs but not aware how my earlier instance version got changed without our intervention (either by automatic updates? or by microsoft updates?). So just wanted to check whether someone already experienced this behavior. Anyway i would try to install the Dec 2011 CU first and then go for the SP1 and then June 2011 CU and all are in the same order.


    B Rajasekhar Reddy

    Monday, February 27, 2012 5:22 PM
  • no need to apply Dec 2010, if you are thinking about deploying SP1+Jun2011 CU

    You can directly install SP1 and then Jun 2011 CU


    Hrushikesh Deshpande – Senior EPM Infrastructure Consultant, www.DeltaBahn.com

    Monday, February 27, 2012 5:39 PM
    Moderator