none
owa RRS feed

  • Question

  • im using sbs 2011 with exchnage 2010

    I can logon to OWA Ok on ALL computers

    When I ask for a new appointment or new task the pop up window comes up but stays blank.

    New contact and new mail work ok

    I have tried it on several PC's all windows 7 with all updates and patches applied.

    On 1 laptop it works OK, on 3 other PC's it doesnt.

    Any ideas please

    Tuesday, October 9, 2012 2:31 PM

Answers

  • hi,

    Although the problematic pc has the same os and the same updates with the normal one. But i think may be you have add some add-in or others that you not know. So i recommend that you do the below methods.

    1.Reset your IE

    How to do please refer to this KB:http://support.microsoft.com/kb/923737

    2.Try to use another broswer.

    3.If above methods are all fail, i recommend that you should reinstall your OS.

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Tuesday, October 16, 2012 9:03 AM
    Thursday, October 11, 2012 2:29 AM

All replies

  • What make and version of browser are you using?

    Ensure all pop up blocking is DISABLED.

    • Proposed as answer by riedling Tuesday, October 9, 2012 7:52 PM
    Tuesday, October 9, 2012 7:37 PM
  • using ie9

    the popup window opens ok it just stays blank.

    New contact and new mail work fine so cant be popup blocker.

    It just new task and new appointment that dont work

    Tuesday, October 9, 2012 8:56 PM
  • hi,

    >>>On 1 laptop it works OK, on 3 other PC's it doesnt.

    If owa work fine on your laptop but not on other pc, it seems that the problem is related to your client not your server.

    What's the os of the laptop and the other three pcs?

    You are using IE9 both on laptop and on problematic PCs?

    Please try to find some difference between the laptop and the problematix PC.

    thanks,


    CastinLu

    TechNet Community Support

    Wednesday, October 10, 2012 5:53 AM
  • lap top is hp  pc's are MSI main board

    all have windows 7 professional SP1 with ie9 all with the same level of updates

    what i dont get is why contacts and mail work ok while appointments and tasks wont.

    what do the "make new" pop ups use.

    .net is up to date  i tried updating flash that didnt help.

    java is installed but that does seem to make a difference

    all have the same antivirus software

    I can login to owa without the security warning so the SSL certificatre is not a problem

    Wednesday, October 10, 2012 2:44 PM
  • hi,

    Although the problematic pc has the same os and the same updates with the normal one. But i think may be you have add some add-in or others that you not know. So i recommend that you do the below methods.

    1.Reset your IE

    How to do please refer to this KB:http://support.microsoft.com/kb/923737

    2.Try to use another broswer.

    3.If above methods are all fail, i recommend that you should reinstall your OS.

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Tuesday, October 16, 2012 9:03 AM
    Thursday, October 11, 2012 2:29 AM
  • Hi

    reseting IE9 worked

    Many thanks

    Thursday, October 11, 2012 11:45 AM