locked
Probems with alerts on MOSS 2007. RRS feed

  • Question

  • Hello, we have MOSS 2007 farm which consists from  2 Front End servers, one query and one Index server. Aldd bases are stored on SQL cluster.
    I've faced with strange problem, which started near 2 months ago. We have big library which hosts a lot of documents (.xml files) in different folders. Users set alerts on this library.
    When someone adds or changes document MOSS sends email, but email doesnt have document name. Subject should be in format: "%Library Name% - %Document Name%" and message should be in format:
    "%Document Name% has been changed." But users receive email in format "%Library Name% - " and message in format "has been chaged." Most of users have Contribute permissions.
    I've tried to use my admin account to add documents. When I add document user received correct email with document name, when I deleted document user received wrong email without document name.

    Could you help to investigate why SharePoint removes document name?

    Thanks in advance.
    Tuesday, March 20, 2012 5:15 PM

Answers

  • I've fixed this issue - restored templates for alerts to default.
    Wednesday, April 18, 2012 3:49 PM

All replies

  • Hi,


    Check if the permissions are defined properly.
    I can suggest you an alternative way where you can use sharepoint designer with the activity of send email. 

    Thanks, Rahul Rashu

    Wednesday, March 21, 2012 2:52 AM
  • Hi,

    I thinks permissions are defined properly. Users can manage documents.

    Unfortunately I don't have experience with SharePoint designer.

    Wednesday, March 21, 2012 8:54 AM
  • I've fixed this issue - restored templates for alerts to default.
    Wednesday, April 18, 2012 3:49 PM