locked
I have no access to personal templates RRS feed

  • Question

  • When i create a new document, I have no access to templates other than those provided in the original configuration.  Th search web field is gretyed out and does not work.  My old computer offered me a choice fo Featured or Personal, and the personal link took me to the templates in the specified folder for user templates.  On my new computer, those tabs are missing. 

    It looks as if none of the other office suite are able to access alternative templates either - the search button is greyed out on all applications.

    Help - at wits end on this one - I need my own templates.

    Sunday, August 25, 2019 4:53 PM

Answers

  • After persevering and wasting hours, I've finally found out how to make this work, despite the utter irrelevance and useless nature of all the information and guidance provided by Microsoft.  It does not in any way resemble any of the information available.  There are two parts to the simple solution:

    Firstly, Microsoft have cunnningly designed it so that it simply doesn't work with reasonable privacy settings - you have to allow microsoft to snoop.

    Secondly, all the personal templates are under a heading called Share - for which there is no reference anywhere, and which is a misnomer, since they are on my own filing system which is not shared with anyone.

    Please Microsoft, stop being such arrogant idiots and constantly and unnecessarily changing things that work perfectly well without further interference.

    Sunday, August 25, 2019 7:11 PM

All replies

  • Your old templates will be on your old computer. You won't have access to them until you transfer them to the new machine.

    In Office 2013 and later, the default templates folder is called Custom Office Templates and it's located in your user Documents folder. Placing your templates in this folder should make them available in Word.

    To set the location of your templates folder for all Office programs, open Word, then choose File>Options>Advanced. Scroll down to the General section and click on File Locations. Click on User Templates, then set the location to the folder where your templates are stored.

    Sunday, August 25, 2019 6:21 PM
  • After persevering and wasting hours, I've finally found out how to make this work, despite the utter irrelevance and useless nature of all the information and guidance provided by Microsoft.  It does not in any way resemble any of the information available.  There are two parts to the simple solution:

    Firstly, Microsoft have cunnningly designed it so that it simply doesn't work with reasonable privacy settings - you have to allow microsoft to snoop.

    Secondly, all the personal templates are under a heading called Share - for which there is no reference anywhere, and which is a misnomer, since they are on my own filing system which is not shared with anyone.

    Please Microsoft, stop being such arrogant idiots and constantly and unnecessarily changing things that work perfectly well without further interference.

    Sunday, August 25, 2019 7:11 PM
  • I'm not that stupid.  All the templates were in precisely the place they were supposed to be - and Microsoft had simply changed how to access them in the most arcane and useless way.
    Sunday, August 25, 2019 7:12 PM
  • Some people find it more useful to make use of the older interface for templates, which you can do by adding the New Document or Template button to the Quick Access Toolbar. You may also want to put your custom templates in the User Templates folder and make sure that the location for User Templates (in the File Location dialog box) is the same as that for "Default personal templates" (File > Options > Save).

    Stefan Blom, Microsoft Word MVP

    • Proposed as answer by Charles Kenyon Monday, September 9, 2019 9:02 PM
    Saturday, September 7, 2019 11:44 AM