none
Project Server : Tasks not published RRS feed

  • Question

  • Hi Team,

    I am having a issue with the Project Server schedule publishing.

    I have added a resource to the project plan as a committed resource.

    I have created a task and assigned two resources against that (My self and Resource 1).

    Once i publish, i am able to see the tasks in my timesheet, but with the Resource 1 login i am not able to see his tasks.

    Is there any thing i am missing? Please help...

    Thanks

    Ravishankar


    ravishankarp
    Sunday, September 18, 2011 7:23 PM

Answers

  • Ravishankar --

    Several things could cause this issue.  Is Resource #1 specified as his/her own Default Assignment Owner in PWA?  Navigate to the Resource Center page, select only Resource #1, and then click the Edit Resource button.  Scroll down and see if his/her name is shown in the Default Assignment Owner field.  If not, select it and then click the Save button.  If you had to change the Default Assignment Owner value, now you must apply the Resource Usage view in the enterprise project, temporarily insert the Assignment Owner column, specify him/her as the Assignment Owner for every task assigned to him/her, and then save and publish the project.

    The other source of the problem would be that you created the timesheet for Resource #1 BEFORE you added him/her to the task and published the project.  To resolve this, you have two choices.  One method would be to delete the timesheet on the Manage Timesheets page in PWA and then to recreate it.  The new task should show up.  Another method would be to keep the existing timesheet and then click Insert Row > Insert Task. In the Add an ExistingTask dialog, select the project in question, select the new task, and then click the OK button.

    Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, September 19, 2011 12:39 AM
    Moderator

All replies

  • Ravishankar --

    Several things could cause this issue.  Is Resource #1 specified as his/her own Default Assignment Owner in PWA?  Navigate to the Resource Center page, select only Resource #1, and then click the Edit Resource button.  Scroll down and see if his/her name is shown in the Default Assignment Owner field.  If not, select it and then click the Save button.  If you had to change the Default Assignment Owner value, now you must apply the Resource Usage view in the enterprise project, temporarily insert the Assignment Owner column, specify him/her as the Assignment Owner for every task assigned to him/her, and then save and publish the project.

    The other source of the problem would be that you created the timesheet for Resource #1 BEFORE you added him/her to the task and published the project.  To resolve this, you have two choices.  One method would be to delete the timesheet on the Manage Timesheets page in PWA and then to recreate it.  The new task should show up.  Another method would be to keep the existing timesheet and then click Insert Row > Insert Task. In the Add an ExistingTask dialog, select the project in question, select the new task, and then click the OK button.

    Hope this helps.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Monday, September 19, 2011 12:39 AM
    Moderator
  • Hi Dale,

    Thanks alot. I have changed the Assignment Owner to Resource 1 and every thing is working fine now.

    Now after publishing the tasks are displaying for the Resource 1, but not the Planned Hours. Is there any other settings i need to do..

    And also, can you please provide me a link where i can download a document which explains the rules and conditions on the basis of which Resources, Approvals and Project Plan publishing works.

    Thanks Again.

    Ravishankar


    ravishankarp
    Monday, September 19, 2011 6:20 AM