none
(A) record suddenly gone amiss RRS feed

  • Question

  • Windows Server 2008 R2

    this is the second day now where i noticed that the A records for some of my servers disappear. for now, i have to reenter them manually but really liked to get to the bottom of this on why those A records disappear all of a sudden. of course there is the human element but I'm giving them the benefit of the doubt. for now.

    is this some kind of bug?

    Tuesday, January 10, 2017 12:23 PM

All replies

  • do your servers have more than one nic or IP
    Tuesday, January 10, 2017 12:36 PM
  • the two servers allowed to do scavenging have only one NIC.

    the third server, remote, also one NIC but not allowed to do scavenging.

    Tuesday, January 10, 2017 1:12 PM
  • no I meant the server whose A record has disappeared
    Tuesday, January 10, 2017 1:18 PM
  • also those servers whose A records disappear only have a single NIC.

    i came across an article regarding aggressive scavenging and based on the article and my settings, that is not the case.

    still checking though and if i can't find anymore possible causes then it'll be down to a bug.

    Thursday, January 12, 2017 12:59 PM
  • Hi Reno,

    Please check if event about issue exists.

    Have you configured DHCP server to register record on DNS server?

    How often did records disappeared?

    Did all of your records will be disappeared?

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by John Lii Tuesday, February 7, 2017 2:11 AM
    Friday, January 13, 2017 5:50 AM
  • Hi Reno,

    Have you successfully resolved issue?

    If there is update about issue, you could post it to here for further troubleshooting and support.

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 7, 2017 2:11 AM
  • hi,

    did some change. still being monitored.

    will update if fixed.

    Tuesday, February 7, 2017 12:07 PM
  • Hi Reno,

    Thanks for your effort and understanding.

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 8, 2017 2:04 AM