locked
small problem turned big...please help RRS feed

  • Question

  • system specs are as follows:
     
    Standard HP m8100n Media Center PC
    AMD Athalon x2 DC 5600+
    3gb ddr2 667 ram
    500gb sata hd
    pci-e 16x nvidia geforce 8600 gts oc vid w/256mb ddr3

    edit: using windows vista home premium

    Ok here goes.  I play world of warcraft. In playing this game, I frequently use Ventrilo to speak to my teammates while playing. Well for the past month or 2 I've been experiencing some hang ups with the program Ventrilo. After doing some diggin on the net I found it was an issue with my audio drivers not being compatible. Now I wasn't getting these hangups before but I know that I have reformatted without issue before this happened so I figured I'd update them.  After downloading and installing the audio driver update from HPs website, a system restart was required so I went ahead with that.

    Here's where the issues started. Apon booting up, I saw the HP screen where I could enter the bios. Then I saw the windows vista scroll bar that appears just before the welcome screen. I did not reach the welcome screen. After waiting a while, I hard powerd off, then tried again, same thing. Hard power off, got the startup repair option. Selected that, it too would hang.
    Tried rebooting in safemode, it hung as well. Safemode again, safemode with networking, last known good config, everything hung. I did not receive a vista disc with my computer as Best Buy is gay and actually charged me 30 bucks for the recovery disks with the machine's image. It took me around 50 tries of different boots to even get to the computer to boot from the recovery disks. After reinstalling vista, I began to install world of warcraft. Once it was finished, I selected Turn Off so that it could install windows updates. After they all installed, I'm back to square one. Can't boot into desktop, lastknown good config, safemode, NOTHING.. I've been working on this for 13 hrs now and I dont know what else to do. Please help =(
    Josh
    Tuesday, April 22, 2008 9:37 AM

All replies

  • Did you try updating the BIOS to the latest version?

    Guessing the audio is onboard?

    Wednesday, April 23, 2008 7:46 PM