locked
How to get rid of language bar with default profile? RRS feed

  • Question

  • Hello guys!

    I need to find a way to get rid of that language bar for my default profile. I tried removing it from the administrator profile before doing a sysprep but the bar comes back. I tried to delete languages from the reg file but I couldn't find the one that would remove (English Canada). I found the way to modify the registry and hide the language bar BUT it requires a relog if I script this and a relog can't be the solution for my issue.

    The computers have deepfreeze installed (this is why a relog or reboot cannot be a solution).

    Can someone help me out for this issue please? thank you very much

    Wednesday, June 15, 2011 7:55 PM

Answers

  • Possible to check if you have any startup scripts ? in place ? check your GPO options as well ;)
    Guowen Su | CCNA, CCIP, MCP, MCSA, MCSE, MCTS, MCITP, CEH | http://www.microsoft.com/en/sg/default.aspx Our Goal? VERY SATISFIED Customers. If you're not...let's talk!! Please don't vote me for answers... because i do not want others to feels that i'm cheating ? :) In any case God knows :)
    • Marked as answer by Kevin Remde Sunday, November 13, 2011 11:32 PM
    Saturday, June 25, 2011 8:07 AM