none
Project not getting opened up in Msp 2010? RRS feed

  • Question

  • Hi everyone

    Suddenly my project is not getting opened up in Microsoft Project 2010,It is getting opened up in server,but is is not opening in Microsoft Project 2010,as soon as i try to open it,a message displays closing file 'projectname',all other projects are opening,only this one is giving problem

    If anyone has any idea ,plz lemme know

    any help will be greatly appreciated

    Thanks

    Anuj

    Monday, April 29, 2013 9:10 AM

Answers

  • Anuj --
     
    I would strongly suspect that your project has somehow become fatally corrupted.  The only way around this, I believe, would be to ask your Project Server administrator to restore a backed up copy of the project using the Administrative Restore feature in Project Server.  This assumes, however, that your Project Server administrator has also used the Administrative Backup feature in the system to perform a nightly backup of all projects.  Hope this helps.
     

    Dale A. Howard [MVP]

    • Marked as answer by anuj astro Monday, April 29, 2013 4:05 PM
    Monday, April 29, 2013 2:08 PM
    Moderator

All replies

  • Anuj --
     
    I would strongly suspect that your project has somehow become fatally corrupted.  The only way around this, I believe, would be to ask your Project Server administrator to restore a backed up copy of the project using the Administrative Restore feature in Project Server.  This assumes, however, that your Project Server administrator has also used the Administrative Backup feature in the system to perform a nightly backup of all projects.  Hope this helps.
     

    Dale A. Howard [MVP]

    • Marked as answer by anuj astro Monday, April 29, 2013 4:05 PM
    Monday, April 29, 2013 2:08 PM
    Moderator
  • Anuj,

    Seems like issue is with draft version of the project plan. Clear your local cache and try to re-open the project plan.

    Is this issue machine or user specific?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Monday, April 29, 2013 3:54 PM
    Moderator
  • HI hrishi,

    only a single project is not getting opened up,rest all are getting opened,so doesn't seem like a cache issue

    this issue is project specific,a partiular project is not getting opening up in any of the system

    Monday, April 29, 2013 4:02 PM
  • anuj astro --
     
    If no one can open the project, then I think you have confirmed that the project is so badly corrupted that it cannot be opened.  In this case, refer back to my original response and ask your Project Server administrator to perform an Administrative Restore of the last good working copy of your project.  Hope this helps.
     

    Dale A. Howard [MVP]

    Tuesday, April 30, 2013 12:38 PM
    Moderator
  • thanx dale

    Now project is getting opened up after Restoring it

    Tuesday, April 30, 2013 2:15 PM
  • anuj astro --
     
    Excellent news, my friend.  You are more than welcome for the help.
     

    Dale A. Howard [MVP]

    Tuesday, April 30, 2013 2:19 PM
    Moderator
  • Hi dale

    I am facing one more problem,can you please help me in that

    There is one project in server which is neither getting publish,neither getting save,neither i can check in that project,it always remain in waiting to be processed state in queue,can you tell why it is happening

    Thanks

    anuj

    Thursday, May 2, 2013 6:05 AM
  • Anuj --
     
    No idea on that issue.  I would recommend that you repost this as a new question and see what our friends in the user community have to say.  Hope this helps.
     

    Dale A. Howard [MVP]

    Thursday, May 2, 2013 11:41 AM
    Moderator
  • Hi dale

    after a week of administrative restore,that project is now not getting opened again,can you tell why this particular project is again corrupted

    Thanks

    anuj

    Tuesday, May 7, 2013 5:18 AM
  • anuj --
     
    The best I can tell you is that no one knows for sure what actions can cause a project to get corrupted.  There are several contributing factors that we have found working in the field.  They include:
    • Using special characters in the name of the project, such as the pound sign, dashes, etc.
    • Cutting/copying/pasting of entire task rows.
    • While you have an enterprise project is open and checked out, closing your laptop lid and moving throughout the office so that you move from one wireless access point to another.
    Are you doing any of the above?  If so, that might be contributing to the corruption problems.  Hope this helps.
     

    Dale A. Howard [MVP]

    Tuesday, May 7, 2013 1:11 PM
    Moderator