none
SCDPM - prescript backup RRS feed

  • Question

  • Hi

    there's a long time that I'm trying to run the pre script and post script backup on SCDPM 2010. I really  don't know why this script doesn't work. I think it would be very simple and easy.  The XML that I configured in my protected computer is below:

    <?xml version="1.0" encoding="utf-8"?>
    <ScriptConfiguration xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xmlns:xsd="http://www.w3.org/2001/XMLSchema"
    xmlns="http://schemas.microsoft.com/2003/dls/ScriptingConfig.xsd">
       <DatasourceScriptConfig DataSourceName="F:\">
         <PreBackupScript>"c:\scripts\stop_spooler.cmd" </PreBackupScript>
         <PostBackupScript>"c:\scripts\start_spooler.cmd" </PostBackupScript>
         <TimeOut>130</TimeOut>
       </DatasourceScriptConfig>
    </ScriptConfiguration>

    The prescript and postscript back up are simple: just net start spooler and net stop spooler. I also ran both scripts manually and it works normally...

    Where did I mistake ?

    Regards,

     


    Nadim
    Friday, September 17, 2010 12:41 PM

Answers

  • Hey,

    Could you change the F:\ in the datasourcename to F:

    I believe that is the exact name of the datasource

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Saturday, September 18, 2010 11:25 AM
    Moderator

All replies

  • Hey,

    Could you change the F:\ in the datasourcename to F:

    I believe that is the exact name of the datasource

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Saturday, September 18, 2010 11:25 AM
    Moderator
  • Hi Nadim,

    I am closing this thread. Please reopen if your issue is not resolved. 

     

    thanks,

    Parag Agrawal

    This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, September 20, 2010 9:38 AM
    Moderator