locked
Installation problem of ProClarity Analytic Server 6.3 on Windows Vista (Business) RRS feed

  • Question

  • Hi Guys,
     
                I was facing this problem while installing ProClarity Analytic Server 6.3 on Windows Vista . The installation goes thru fine but after installation when i try to launch the Analytic Server Administration Tool , it prompts me for user name and password to acces the virtual directory( http://servername/PAS ) . I entered the windows credentials of the user with administrator rights on the local machine , but it kind of went into a loop and didnt accept the user name and password. On cancel , I got the following error "An error occurred retrieveing the SDL file: 501 and also 401 once " .


    Somehow I have feeling that this has to do something with authentication settings in IIS 7 . I have done the same installation on Windows Server 2003 (IIS6) and everything went thru smoothly.

    I also got an error when i tried to launch the http://servername/PAS  in the internet explorer . It directed me to this site which has some guidlines to run classic asp applications under IIS7.


    Can somehow please assist me ?

    Thanks in advance.
    Thursday, January 28, 2010 5:18 AM

Answers

All replies

  • Hello,

    Please try switching the app pool service account to NETWORK SERVICE.  Also, SDL file errors are sometimes caused by corrupt installations of IIS.

    -Joey

    Friday, January 29, 2010 4:31 PM
  • If you're running a Vista build with SP2 inclusive you will also need to modify the permissions of the file 'applicationhost.config'.  The configuration would be the same as in Windows Server 2008.

    http://office.microsoft.com/download/afile.aspx?AssetID=AM103875331033


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by ssasnewbie Monday, February 1, 2010 6:02 AM
    Friday, January 29, 2010 5:37 PM
  • Thanks Sean ... Its working now.

    Cheers..
    Monday, February 1, 2010 6:03 AM