locked
FAST ESP 5.3 - is the FAST Search API of ESP 5.3 compatable with OS: Red Hat 5.1 & JDK: 1.6 Update 81 ? RRS feed

  • Question

  • FAST ESP 5.3 - is the FAST Search API of ESP 5.3 compatable with OS: Red Hat 5.1 & JDK: 1.6 Update 81 ?
    Tuesday, October 21, 2014 2:07 PM

All replies

  • Per ESP SP 5 release , below OS are supported which should be compatible with API:
     Red Hat Enterprise Linux Release 5.8, 32-bit (and all 5.x minor versions below)
     Red Hat Enterprise Linux Release 5.8, 64-bit (and all 5.x minor versions below)
     Red Hat Enterprise Linux Release 6.3, 32-bit (and all 6.x minor versions below)
     Red Hat Enterprise Linux Release 6.3, 64-bit (and all 6.x minor versions below)
     SuSE Linux Enterprise Server 11, 64-bit

    The latest JDK i have seen working on a customer install is  jdk1.6.0_45.

    Probably you can try update 81 and see if you run into any issues.

    Wednesday, October 22, 2014 7:08 PM