none
Could not install DPM agent on Secondry site DPM could not connect to the Service control manager : ID 33221 RRS feed

  • Question

  • Hi,

    We have two DPM 2012 R2 server installed at Primary and Secondary site Windows 2012 R2 installed.

    We need to Protected Primary DPM from Secondary DPM.

    When install DPM agent got error from secondary DPM console.

    “DPM could not connect to the Service Control Manager on these servers ID: 33221”

    Checked till now :

    1. Visual C++ redistributable installed.
    2. Checked DNS A record and both server can ping each other,
    3. Widows Firewall off on both servers.
    4. Net stop mpssvc ( Windows firewall service)
    5. sc \\Server1 query  àable to see result

    Thanks,

    Saturday, September 6, 2014 12:48 PM

All replies

  • Hi

    You mention checking the DNS A record, are these 2 servers not in the same domain? Can you ping -a computername?

    Do you have any other AV software that have firewalls built in?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, September 6, 2014 3:14 PM
  • Hi,

    Yes both are in same domain .

    and able resolve hostname when ping -a computername.

    Saturday, September 6, 2014 3:22 PM
  • Hello,

    Any solution for this? I am having the same issue.

    Thanks

    Monday, November 10, 2014 10:24 PM
  • Hi,

    This error is resolved after entering Administrator credentials.

    Thanks,


    Thanks , Prakash
    Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Wednesday, November 12, 2014 6:16 AM
  • Tried Domain Administrator, Local Administrator still no luck. The odd thing that I have other servers on the same domain and by using the backup service account I have no problems with those servers. Also if I use Symantec Backup Exec I have no problem there too.

    Any other ideas?

    I think I will call MS Support if nothing works.

    Thanks

    Tuesday, November 18, 2014 2:55 AM
  • Hi,

    If you have Primary and secondray DPMS servers are on WAN link , then pls check any firewall blockage\drops is there .


    Thanks , Prakash
    Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Tuesday, November 18, 2014 4:03 AM
  • I have only one DPM Server and I even disabled the firewall on the server and network too. Still a problem. Will open a ticket with MS Support, I guess. Thanks for your response.
    Tuesday, November 18, 2014 9:43 PM