locked
Documents and folders within a Sharepoint Web Folder do not appear when I browse through My Network Places RRS feed

  • Question

  • Hi

    Help please.

    The folders or documents within a Web Folder on Sharepoint do not appear when I open the web folder through my network places. I am able to save documents to the site only by loggng on locally.

    Does any one have a solution to this please...

    thanks


    ka
    Thursday, December 30, 2010 1:47 PM

Answers

  • Hi Ka,

    I have just tested it in my machine and it is working here. Can you try with admin account?

    Second thing is: If check in / out is enable in document library then you have to first check out the file to save this doc in other library.

    Let us know your result


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    • Marked as answer by Leoyi Sun Thursday, January 6, 2011 9:10 AM
    Friday, December 31, 2010 8:54 AM
    Moderator

All replies

  • Hello Kasenso,

     

    Do you get any error?

    How you try to open a web folder through network place? By adding a new place? Is the URL you entering while adding new place is correct? Make sure there are no fields i n URL such as %20 etc.

    e.g if the URL is like http://domain.com/toplevel/site/document%20library

    then replace it to the http://domain.com/toplevel/site/document library

    Also are you able to open the site from browser and able to upload the documents?

     


    Regards, Rohan
    Thursday, December 30, 2010 7:34 PM
  • Hi Rohan,

    Thanks for your reply.

    We are able to upload documents to the site. The problem is that when we for instance open a office WORD document and use the SAVE AS to save the document in the WEB FOLDER by going through MY NETWORK PLACES, we are able to locate the web folder; but when we open the web folder, we do not see the files or the folder structure within the web folder.

    We are able to open the site browser and upload documents.

    Any help?

    Thanks


    ka
    Thursday, December 30, 2010 9:40 PM
  • Hi Kasenso

    this should helpyou

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=c523ac7a-5724-48be-b973-641e805588f4

     

    Cheers

    VJ

    Friday, December 31, 2010 2:53 AM
  • Hi Ka,

    I have just tested it in my machine and it is working here. Can you try with admin account?

    Second thing is: If check in / out is enable in document library then you have to first check out the file to save this doc in other library.

    Let us know your result


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    • Marked as answer by Leoyi Sun Thursday, January 6, 2011 9:10 AM
    Friday, December 31, 2010 8:54 AM
    Moderator
  • Hi VJ,

    Thanks for link. I have looked at the info but it doesn't seem to address the issue.

    For your information, we are using sharepoint 2000. If we log on to the server itself and go through MY NETWORK PLACES to the web folder, we are able to open and see the contents of the web folder and upload documents.

    However, if we connect to the sharepoint server from a client machine (Win XP) and try to access the documents within the web folder (through my network places) we do not see the contents within the web folder. We can only access the documents from the client machine(win xp) by typing http://web_folder_name/documents in the address bar. That works.

    Any Help?

     

     

     


    ka
    Tuesday, January 4, 2011 8:18 PM
  • For your information, we are using sharepoint 2000

     

    Well that doesn't exist so which SP product are you using - 2001 2003 2007 or 2010 ?


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, January 4, 2011 8:26 PM
  • sorry; I meant 2001

    SP 2001


    ka
    Tuesday, January 4, 2011 10:08 PM
  • Hi Kasenso

    Since you are able to open in explorer view on the server , its less likely to be issue with sharepoint .

    could be a network or a client problem .

    Ensure your Webclient service on winxp client is started .

    also check if you have configured url scan on the IIS ! If yes disable it .

    this should help

    http://support.microsoft.com/kb/825538

    To confirm its not the client ,try open any document library from the site http://www.wssdemo.com in explorer view and check if you are able to open it , so that we can confirm its not the client thats is at the fault.

     

    Cheers

    VJ

    Wednesday, January 5, 2011 2:10 AM
  • Hi VJ,

    Thx for your reply.

    I am able to open any document library from the site http://www.wssdemo.com  in explorer view.

    The webclient service is also running on the client.


    ka
    Wednesday, January 5, 2011 9:14 AM