locked
Aligning desktop icons RRS feed

  • Question

  • I cant seem to find the "align desktop icons" option....is this still an option in 7 like it was in XP?..........I want to custom align them.....but every time I edit and save some thing on the desktop it moves it to the  bottom of the row on the left.....can this be changed?
    Windows 7 is the FIRST OS I was impressed with the first time I used it.
    Monday, August 10, 2009 7:40 PM

Answers

  • Hi Chris, please try right click on the free space on the Desktop, in the right click menu (Context menu), select View, then you will find the option for "Align icons to grid".

    Please let me know it helps. :)

    Have a good day.

    Michael
    • Proposed as answer by Brian Borg Wednesday, August 12, 2009 3:43 AM
    • Marked as answer by Dale Qiao Wednesday, August 12, 2009 10:30 AM
    Wednesday, August 12, 2009 3:35 AM

All replies

  • Hi Chris, please try right click on the free space on the Desktop, in the right click menu (Context menu), select View, then you will find the option for "Align icons to grid".

    Please let me know it helps. :)

    Have a good day.

    Michael
    • Proposed as answer by Brian Borg Wednesday, August 12, 2009 3:43 AM
    • Marked as answer by Dale Qiao Wednesday, August 12, 2009 10:30 AM
    Wednesday, August 12, 2009 3:35 AM
  • Yep I have already unchecked that option. what happens is when I make changes to a word document that is saved on the desktop and then resave it after the changes, it moves it from the position on the desktop where it was to "the next in line "position on the left side of the desktop
    Windows 7 is the FIRST OS I was impressed with the first time I used it.
    Friday, August 21, 2009 5:24 AM
  • It seems this only happens with my Office 2003 files.
    Office 2007 doesn't have this annoyance.
    Sunday, August 23, 2009 12:07 PM