none
SharePoint 2013 Central Admin site stopped working after rebooted the server

    Question

  • Hi,

    We have rebooted the SharePoint production server.

    Windows updates installed automatically. Now can't get back online SharePoint server.

    Can't even open Central Admin sites. 

    Check central admin site status using power shell scripts. It's online.

    Not sure how to fix this. We have tried rollback VM. Still facing the same issue.

    All sites are down.

    Any suggestion?

    Monday, March 27, 2017 2:20 AM

All replies

  • Hi KV,

    Could you please tell exact error message you get when you try accessing SharePoint central admin, also is it a SharePoint online Environment or On premise?

    1.) Try opening http://<centraladmin url>/_layouts/15/settings.aspx and check if it opens up the settings page of central administration site.

    2.) Open up IIS Manager:-

    a. Start > Type INETMGR in the search textbox and run it.
    b. When IIS Manager opens click the server name in the "Connections" panel.
    c. Expand the "Sites" node.
    d. Select "Central Administration" and click "Browse Web Site" in the "Actions" panel.

    3.)Did you check the application pool is started in IIS?

    4.)Did you try IISReset or Server restart ?

    5.) Can you check if below services are up and running?

    Services
            On SP Servers
                "Windows Process Activation Service",
                "World Wide Web Publishing Service"
                "SharePoint 2010 Administration",
            On SQL Server
                "SQL Server (MSSQLSERVER)",
                "SQL Server Agent (MSSQLSERVER)",

       SQL DB's
            Check that any relevant SP Sql Databases are not corrupted or in a state other than online
        App pools & IIS Sites
            Check that the relevant app pools are running, same for IIS Sites
        Web.config's of the virtual directories hosting the sites
            Local_Drive:\Inetpub\wwwroot

    Try restarting SharePoint timer and administration services.

    6.) Facing any network issues to be able to connect to DB?

    7.) Credentials (app pool permissions) used for connecting to SQL Server is working or failing?

    8.) If nothing works, try running the configuration wizard

     run "psconfig -cmd upgrade -force -wait -inplace b2b"Let me know if this helps. Feel free to get in touch in case you need further help.

    Thanks, Vandana Rathore |(Please remember to click on “Mark as Answer” if this post helps you)



    Monday, March 27, 2017 6:44 AM
  • Hi KV_P,

    Were you able to fix the SharePoint Central Admin, is it accessible now? Let us know if any of the above suggested methods worked for you.

    Please remember to mark the replies as answers if they help.

    Thanks, Vandana Rathore (MCSE, MCTS, PRINCE2®) |(Please remember to click on “Mark as Answer” if this post helps you)


    Monday, April 24, 2017 4:04 AM