locked
Cisco AnyConnect 3.1.03103 + Windows 8.1 Surface Pro Driver Issues RRS feed

  • Question

  • I have been using Cisco AnyConnect 3.1 without issues on Windows 8 for quite some time. I recently took the plunge to Windows 8.1 Pro for appdev purposes and am trying to use AnyConnect 3.1.03103 and keep getting Driver Issues error. I've researched other threads on this topic for Windows 8 and tried all of those resolutions to no avail.

    Any guidance from Cisco on using AnyConnect with 8.1 Pro? I know it's a Preview release but I assumed Cisco has testing or known issues/workarounds for 8.1.

    Any help appreciated.

    Thanks,
    Rob

    Monday, July 1, 2013 3:08 PM

Answers

  • I received a copy through Cisco and I now have VPN working with AnyConnect 3.1.04059 and Windows 8.1 Pro Preview build.

    Thanks,
    Barkz


    Thanks, Barkz

    • Marked as answer by barkz Tuesday, July 2, 2013 9:34 PM
    Tuesday, July 2, 2013 9:33 PM

All replies

  • The issue has been resolved.  Cisco Anyconnect 3.1.04059

    Client has been verified with the Windows 8.1 Pro Preview Build 9431

    Monday, July 1, 2013 9:17 PM
  • How do I get a copy of 3.1.04059 build of AnyConnect?

    Thanks,
    Rob


    Thanks, Barkz

    Monday, July 1, 2013 11:05 PM
  • How do I get a copy of 3.1.04059 build of AnyConnect?

    Thanks,
    Rob


    Thanks, Barkz


    afaik, you must get this from your IT team, or whoever has access to the Cisco anyconnect license. There is no way to download it stand alone (besides less official ways). They will likely not put it on the server as that will update the client for everyone that connects to the VPN without first testing it themselves, but they should be able to provide download and provide the pre-deploy .msi install file.
    • Proposed as answer by Arthur Xie Wednesday, July 3, 2013 7:59 AM
    Tuesday, July 2, 2013 9:10 PM
  • I received a copy through Cisco and I now have VPN working with AnyConnect 3.1.04059 and Windows 8.1 Pro Preview build.

    Thanks,
    Barkz


    Thanks, Barkz

    • Marked as answer by barkz Tuesday, July 2, 2013 9:34 PM
    Tuesday, July 2, 2013 9:33 PM
  • I tried updating my ASA to use 3.1.04059 and my Windows 8.1 preview installation doesn't seem to like the update, still. i read through the release notes and i didn't see anything about 8.1 in there, so i'm hesitant to contact support. i figure i'll try again after this weekend and maybe the next update will work. i'm also waiting on Lenovo to issue a newer wireless driver.
    Wednesday, July 3, 2013 3:21 PM