none
Project 2013 - Summary wasks and weekens disapearing after scrolling vertically RRS feed

  • Question

  • Hi,

    After I scroll through my project vertically down and back up the weekends and summary tasks do not show up on the gantt chart view. To be able to see them again i have to grab and scroll horizontally with the scroll bar. Each time I scroll down and up it happens, pretty frustrating. Version installed is:

    (15.0.4420.1017) MSO (15.0.4719.1000)

    I'll post some screen shots once my account get s varified...

    Any help would be appreciated.

    Cheers,

    John

    Monday, July 4, 2016 10:57 AM

Answers

  • John,

    Well the first thing you need to do is to update Project. You are running with the original RTM version and a ton of fixes have been released since then. The easiest way to update is to run Windows Update. See: https://blogs.technet.microsoft.com/projectsupport/p/msp13/

    Once that's done, if you still have a problem, post back.

    John

    • Marked as answer by Johnnnnnnnnnn Wednesday, July 6, 2016 2:09 PM
    Monday, July 4, 2016 2:46 PM

All replies

  • John,

    Well the first thing you need to do is to update Project. You are running with the original RTM version and a ton of fixes have been released since then. The easiest way to update is to run Windows Update. See: https://blogs.technet.microsoft.com/projectsupport/p/msp13/

    Once that's done, if you still have a problem, post back.

    John

    • Marked as answer by Johnnnnnnnnnn Wednesday, July 6, 2016 2:09 PM
    Monday, July 4, 2016 2:46 PM
  • Hi John,

    Thanks for your prompt response.

    I have updated to 15.0.4693.1000

    My original problem remains, when I scroll down the weekends and information other than the tasks themselves disappear. When I grab the horizontal scroll bar and move it slightly they come back, when I scroll back up the items on screen disappear again.

    Thanks,

    John

    Tuesday, July 5, 2016 3:53 PM
  • John,

    You're still about a year behind on updates. Is there a reason you only updated to the February 2015 Cumulative Update? You should have the June 2016 update.

    John

    Tuesday, July 5, 2016 6:49 PM
  • John,

    Don't know why but my IT department didn't find the latest update first. Anyway, the problem has been resolved now. Thankyou for your help.

    John

    Wednesday, July 6, 2016 2:08 PM
  • John,

    You're welcome and thanks for the feedback.

    John

    Wednesday, July 6, 2016 2:26 PM