locked
XP Pro SP3 causes logon script to active RRS feed

  • Question

  • I work for a company that is going around replacing older PC/Touchscreen setups with an All-In-One Dell ELO Touchscreen/Computer. Previously while working with XP Pro SP2 on a domain controlled by Windows Server 2003 I had the ability to connect the remote system registry and export (backup) the client's registry, as well as access any shared folders on the remote client ELO.

    Now these new ELO computers are being shipped with XP Pro SP3 on them and I'm being prompted by "Enter the name and password of an account with permissions for 192.168.0.xxx." when attempting to connect the remote system registry and shared folders. I've tried using the same exact credentials as I used to set up the new ELO's upon joining the domain, and even tried the default account's credentials, but nothing is working. What's changed in SP3 to cause this? What do I have to do in order to gain access to the remote client ELO?

    (Challenge... these new ELO's are shipped without a CD drive, keyboard, or mouse... I have to borrow a keyboard/mouse to get it to join the domain and the rest is done by touching the screen.)

    Monday, March 21, 2011 10:36 PM