none
DPM 2010 Backup Network in different Subnet/VLAN RRS feed

  • Question

  • Hello,

     

    I want to create DPM 2010 Backup Network. Below are the IP configurations.

     

    DPM 2010 server Backup Network IP:

    DPMServer = 192.168.1.5

     

    Protected Servers Backup Network IP (Secondary NIC for Backup)

    Server1 = 192.168.2.50

    Server2 = 192.168.3.51

    Server3 = 192.168.4.55

    I used DPM Management shell command as:

    add-backupnetworkaddress -dpmservername DPMSERVER -address 192.168.1.5 -sequencenumber 1

      

    With this command, it is not working. The traffics are still flowing through regular network.

     

    Please help us to resolve this problem

     

    Regards

     

    Abul Hasnat


    Thursday, August 23, 2012 2:57 PM

All replies

  • Hello,

    It seems as if you forgot to add the subnet portion. (bolded below)

    http://technet.microsoft.com/en-us/library/hh757982.aspx
    Add-DPMBackupNetworkAddress -DpmServername DPM -Address 192.168.1.0/24 -SequenceNumber 1

    Also, I have never seen DPM backup network work without a host file on both the DPM and the target servers. This too is something you may want to look into.

    Thanks.


    Regards, Shane. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, September 28, 2012 12:11 PM