locked
Access from Internet RRS feed

  • Question

  • Hi!

    I need to access the file from my windows 7 office pc from my windows 7 home pc. I have already opened the exception for Windows file and printer sharing on my office pc and i am able to access it from another pc in my office local network but cannot access it from internet even after enabling it as DMZ on my office internet router.

    I don't need to use any other solution like vpn or remote access software. I also need to access the printer connected to my office pc by typing the ip address like \\office-pcip.

    Any Suggestions?

    Thanks.


    Sunday, November 25, 2012 7:07 PM

Answers

  • I think you are doing it wrong from the start.

    If your company wants to allow home workers to access company's private network (Intranet), they need to set up a VPN solution. Home workers then VPN into company Intranet and access computers in the Intranet.

    • Proposed as answer by tracycai Tuesday, November 27, 2012 7:53 AM
    • Marked as answer by Cloud_TS Tuesday, December 4, 2012 9:18 AM
    Monday, November 26, 2012 1:55 PM

All replies

  • You cannot connect to your DMZ server over the internet by typing the IP address like: \\office-pcip. You have to type \\your _static_IP.

    And you will also have to be able to connect to it if you have set it for DMZ server. Please check these two points:

    1. Disable your firewall temporary and check if the problem still exists.
    2. Chose another computer as your DMZ server and recheck the matter.
    • Edited by Ali Hashemi Monday, November 26, 2012 9:59 AM
    Monday, November 26, 2012 9:54 AM
  • I think you are doing it wrong from the start.

    If your company wants to allow home workers to access company's private network (Intranet), they need to set up a VPN solution. Home workers then VPN into company Intranet and access computers in the Intranet.

    • Proposed as answer by tracycai Tuesday, November 27, 2012 7:53 AM
    • Marked as answer by Cloud_TS Tuesday, December 4, 2012 9:18 AM
    Monday, November 26, 2012 1:55 PM