locked
system restore not saving automatic restore points/ system checkpoints RRS feed

  • Question

  • recently my vista x64 system has not been saving restore points/ system checkpoints. when i click on system restore, it says that no restore points have been set.

    recently had to do an in place upgrade to fix a update problem. it resolved all problems, but i suppose it may be a contributor to the system restore problem, since there have been no other changes to my system except that.

    if anyone has ideas, before you suggest the usual solutions, let me just say that, yes, i've checked all the typical issues:

    ms shadow copy and volume shadow copy services are enabled properly, i have enough space to create restore points, and the system restore task appears properly in the task scheduler.

    any new ideas as to what is the problem would be appreciated, as all internet searches have been futile.

    thx.

    Saturday, November 12, 2011 4:07 AM

Answers

  • ·          

    Hi,

     

    Is it able to do a manual backup? What about to back up to other drives?

     

    Is there any error encountered when trying to do back up?

     

    What about to disable the third party security programs and boot in Clean Boot to check if the issue persists?

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Tuesday, November 22, 2011 4:13 AM
    Wednesday, November 16, 2011 7:13 AM