locked
cannot install service manager portal RRS feed

  • Question

  • Hello

    I have installed service manager (2012 SP1) and next try to install self-service portal

    but when it installing it has error as below.

    my SM server is windows server 2008 R2 + sharepoint 2010 foundation

    what I must check for fix it and install the portal?

    thank you,


    From Technet

    Thursday, August 1, 2013 4:40 PM

Answers

  • Dear all,

    now I deploy a new VM and try to install new for all.

    it's work but I do not know why it's error earlier.

    thank you,


    From Technet

    • Proposed as answer by M Fawzi Friday, September 27, 2013 11:44 PM
    • Marked as answer by Andreas BaumgartenMVP Saturday, October 26, 2013 9:45 PM
    Sunday, August 4, 2013 3:02 AM

All replies

  • Hi, have you checked the log by clicking on "open the setup log" from the right menu. Can you post it
    • Edited by Ayman Yassine Thursday, August 1, 2013 7:53 PM Spelling
    Thursday, August 1, 2013 7:52 PM
  • Yes, I have checked it looking for something that related "CreateMOMRegKey".

    but I'm not sure about these logs whether related or not.

    Calling custom action CAManaged!Microsoft.MOMv3.Setup.MOMv3ManagedCAs.CreateMOMRegKey
    CreateMOMRegKey: Generating secure key for Primary SDK
    CreateMOMRegKey: Error: Exception of type 'Microsoft.EnterpriseManagement.Security.KeyNotInSyncException' was thrown.
    StackTrace:    at Microsoft.EnterpriseManagement.Security.SecureStorageManager.Initialize()
       at Microsoft.MOMv3.Setup.MOMv3ManagedCAs.CreateMOMRegKey(Session session)
    MSI (s) (CC:D4) [15:45:50:561]: NOTE: custom action _CreateMOMRegKey.11EE91AB_EABF_48A6_9973_4DCD73190AC6 unexpectedly closed the hInstall handle (type MSIHANDLE) provided to it. The custom action should be fixed to not close that handle.
    CustomAction _CreateMOMRegKey.11EE91AB_EABF_48A6_9973_4DCD73190AC6 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

    and I have uploaded at http://sdrv.ms/16nuyz3

    Thank you,


    From Technet

    Friday, August 2, 2013 1:41 AM
    • Proposed as answer by Pete Barbuto Friday, August 2, 2013 2:06 PM
    Friday, August 2, 2013 2:06 PM
  • it doesn't work for me.

    I uninstall SP2010 foudation and install SP2010 STD

    still error when install Service Manager Portal

    Thank you,


    From Technet

    Saturday, August 3, 2013 8:35 AM
  • Dear all,

    now I deploy a new VM and try to install new for all.

    it's work but I do not know why it's error earlier.

    thank you,


    From Technet

    • Proposed as answer by M Fawzi Friday, September 27, 2013 11:44 PM
    • Marked as answer by Andreas BaumgartenMVP Saturday, October 26, 2013 9:45 PM
    Sunday, August 4, 2013 3:02 AM