locked
Outlook not Syncing with Exchange Server 2010 RRS feed

  • Question

  • Good Day.

    I've had nothing but hassles over the last few days with Exchange 2010. Over the weekend, for some reason, it stop sending mail externally but was recieving mail. I eventually rectified this with the creation of a new Send Connector. The following day, It could send externally but couldn't recieve or send internally. I thought that there was a setting missing on my send connector so I spoke with my ISP and they helped me rectify it.

    Now, all users that connect to the exchange server are not getting any mails. It looks as if they are unable to sync up with the exchange server. I have checked the ques and all is fine there. I checked their mailboxes on exchange and they are filling up. So that means that Exchange is recieving the mail and distributing to the correct mail boxes. Its just the users that aren't recieving it on their comnputers.

    I checked through OQA and confirmed that mail is coming into the mail boxes and being sent out from there. What can be causing this issue? Can someone contact me urgently regarding this as my client has been down without mail for 2 days now and I'm on the verge of pulling my hair out.

    Regards

    Sean

    Mini tech IT


    Sean Venter Mini Tech IT MCITP - Enterprise Administrator
    Wednesday, June 22, 2011 7:16 AM

Answers

  • Hi.

    We resolved the issue using 2 methods.

    Method 1:

    Go into the exchange account in Outlook and remove the caching option.

    Method 2:

    Create new outlook profile for the emails and have them come through there.

    Regards


    Sean Venter - MCITP - Enterprise Administrator - Mini Tech IT
    Wednesday, June 22, 2011 11:28 AM