none
Forefront UAG2010 DirectAccess, TCP/80 port not accessible in DirectAccess connection RRS feed

  • Question

  • I have deployed a single Forefront UAG2010 DirectAccess Server with ServicePack 1. DirectAccess is working and I have configured NLS and CRL.

    I can ping the internal servers (Windows Server 2003 R2, Windows Server 2008 R2) in DirectAccess connection and UAG2010 DNS64 resolves the host names. Internal DNS domain name is same as the public DNS domain name which is hosted by Internet Service Operator. UAG2010 web monitor informs that all Direct Access components are healthy. However, when I open TMG2010 management console, it displays an script error. I don't know if this has anything to do with this issue. UAG2010 management console works fine.

    I can access the following internal server ports in Windows7 Enterprise Client DirectAccess connection (for example):

    TCP/53

    TCP/135

    TCP/389

    TCP/443

    TCP/3389

    But I cannot access any internal server TCP/80 port in DirectAccess connection! The web sites that are not accessible are located in IIS. I have tried to open internal server HTTP services in Internet Explorer and tried to telnet internal server port 80. It just doesn't open the connection to port 80. I need to resolve this and need help with it.

    Thanks in advance,

    Samuli

     

     

     

    Wednesday, June 29, 2011 12:59 PM

Answers

  • Managed to solve the TMG2010 management console script error (was caused by IE9), but still HTTP/80 port is not accessible in DirectAccess connection. 
    • Marked as answer by Erez Benari Friday, August 26, 2011 11:45 PM
    Thursday, June 30, 2011 7:11 AM