locked
Bing takeover RRS feed

  • Question

  • Why had Bing taken over my msn.com homepage? It comes up completely white and no matter what I do, I cannot view msn.com from anywhere else. I made Google my default program and this isn't working either.
    Saturday, March 2, 2013 4:49 PM

Answers

All replies

  • Take screen shots,
    Usually you can hold down the Shift key (could also be the Alt key) or (FN key on a laptop) and press the prtscrn key,
    Then open microsoft Paint, and click on the Paste button on the top left.
    Paint is located in the Accessories folder in All programs from the start button,

    http://windows.microsoft.com/en-US/windows7/Using-Paint

    Then click on the blue file button and click on Save as, click on jpeg file type and name the file.
    Upload it to skydrive or photobucket in a public album and post a direct link to the file here.

    Or use the windows snipping tool,
    http://windows.microsoft.com/en-US/windows-vista/Use-Snipping-Tool-to-capture-screen-shots
    Refer to this thread on how to make a public folder and submit screen shot here,
    http://answers.microsoft.com/en-us/feedback/forum/suggest/how-to-insert-an-image-into-a-post-at-answers/bdae0306-c3cb-4d31-ace9-7281ea1a8a73

    You can also refer to this for the new format in skydrive,

    http://sdrv.ms/RtThbH

    Saturday, March 2, 2013 5:15 PM
  • I have the same problem, just started yesterday, however, i can set other sites has homepage and they all work.  What the heck is going on and what can be done to fix it.  I can use other browsers and access msn.com with no problem.  I hate to stop using IE, but this is ridiculous.
    Sunday, March 3, 2013 5:09 PM
  • You could simply delete your browser history,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Sunday, March 3, 2013 6:02 PM
  • Hi,


    I suggest you try the following:


    1. Add the website to Trusted Site to check the result


        Add to Trusted sites

        =============

        1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

        2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

        3. Type the URL of the site (such as http://www.microsoft.com) in the "Add this Web site to the zone" box and click “Add”

        4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    2. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    3. Reset Internet Explorer settings and see how it works.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Monday, March 4, 2013 7:31 AM