locked
WSUS installing port 8530 on Default Web Site RRS feed

  • Question

  • I am running Server 2012 r2 running SCCM 2012.

    I have completely uninstalled IIS, WSUS, and SUP.  When I reinstall everything, port 8530 to both the WSUS Administration site and the Default Web Site in IIS so the Default Web Site does not start. 

    I have tried many times to remove port 8530 from the Default Web Site bindings, but it comes back automatically and I cannot seem to figure out why.  

    I have been googling for an answer for nearly 2 weeks now and have yet to find a solution.  

    Has anybody else ever run into this issue?  Any ideas on how I can fix this?

    Thanks,
    Patrick

    • Moved by Garth JonesMVP Wednesday, December 28, 2016 8:33 PM Not a CM12 Q
    Wednesday, December 28, 2016 8:23 PM

All replies

  • This is really a WSUS question and not a CM12 question. As such, I will move this to a WSUS forum.

    Garth Jones

    Blog: http://www.enhansoft.com/blog Old Blog: http://smsug.ca/blogs/garth_jones/default.aspx

    Twitter: @GarthMJ Book: System Center Configuration Manager Reporting Unleased

    Wednesday, December 28, 2016 8:32 PM
  • By default, the default site should have binding to 80 and 443 and path %SystemDrive%\inetpub\wwwroot

    the WSUS should have ports 8530 and 8531 (https) path C:\Program Files\Update Services\WebServices\Root\

    make sure there are no other sites listning on 80 or 443 that is causing it not to start.

    If it has the WSUS you may have installed WSUS on the default site.

    Wednesday, December 28, 2016 8:33 PM
  • Hi Patrick,

    Hmmm, I might have a similar issue here, also after removing WSUSapppool manually, deleting \WSUS content and SUSDB, removing WID. I did not removed IIS because I had SMS_FSP on it.  I hope that unwanted binding won't come haunting, I already have enough trouble setting it up !

    How did you solved this?


    Frank B-T

    Sunday, March 18, 2018 1:32 AM