locked
Audio Drivers not Working!! Can't Hear Sound! RRS feed

  • Question

  • After upgrading to windows 10, I have already had to solved several issues, but worst of all was when I realized that I couldn't hear sound. I seem to be up to date with the latest drivers, but it says my headphones are unplugged. If someone could help, it would be great!

    I'm using Realtek drivers on a z87-g45 msi motherboard.

    Wednesday, July 29, 2015 6:45 AM

Answers

  • MrPianoman38,

    How did we upgrade to Windows 10, from Windows 7 SP1, Windows 8.1 or Windows 10 previous builds?

    Did the audio work before? If yes, then please open Device Manager and check if we could roll back to the previous audio driver.

    Besides, run the audio troubleshooter and see if it could help.

    Type troubleshooting in the search box, then find the hardware and sound, choose the troubleshooter listed there.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Michael_LS Friday, August 7, 2015 1:34 AM
    • Marked as answer by Deason Wu Monday, August 10, 2015 9:09 AM
    Wednesday, July 29, 2015 9:37 AM
  • Here my experience: When I plug in normal speakers the Realtek detects them. Then also the headphones work. Before not. So something is wrong with Realtek device detection. My build: 10240 non-RTM.
    • Proposed as answer by Michael_LS Friday, August 7, 2015 1:34 AM
    • Marked as answer by Deason Wu Monday, August 10, 2015 9:09 AM
    Thursday, July 30, 2015 8:43 AM

All replies

  • MrPianoman38,

    How did we upgrade to Windows 10, from Windows 7 SP1, Windows 8.1 or Windows 10 previous builds?

    Did the audio work before? If yes, then please open Device Manager and check if we could roll back to the previous audio driver.

    Besides, run the audio troubleshooter and see if it could help.

    Type troubleshooting in the search box, then find the hardware and sound, choose the troubleshooter listed there.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Michael_LS Friday, August 7, 2015 1:34 AM
    • Marked as answer by Deason Wu Monday, August 10, 2015 9:09 AM
    Wednesday, July 29, 2015 9:37 AM
  • Here my experience: When I plug in normal speakers the Realtek detects them. Then also the headphones work. Before not. So something is wrong with Realtek device detection. My build: 10240 non-RTM.
    • Proposed as answer by Michael_LS Friday, August 7, 2015 1:34 AM
    • Marked as answer by Deason Wu Monday, August 10, 2015 9:09 AM
    Thursday, July 30, 2015 8:43 AM