locked
Outlook 2016 cannot connect to email server with SSL/TLS RRS feed

  • Question

  • The email server I connect to for email was recently moved, and now that I try to connect using outlook it is not working. However, I can connect directly to web mail on a browser and I can connect using my phone with no issues. No one else who connects to this email server with outlook is having the issue I am. This is occurring on both of my computers and they are running Windows 7 (64-bit) with Outlook 2016 (32-bit).

    I have tested using both IMAP and POP settings using SSL/TLS (ports 993 and 465) and both of them give me the same error message:

    “Log onto incoming mail server (IMAP): A secure connection to the server cannot be established.”

    “Send test email message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.”

    I have called my ISP to make sure they are not blocking those ports.

    I also tested using IMAP without SSL/TLS using port 143 and outgoing port 587. This allows me to connect and see emails, however when I try to send emails I get the following error: 503 Valid RCPT command must precede DATA. However, even if this connection issue is resolved, I would prefer to connect using SSL/TLS.

    Please let me know any other information that is needed to troubleshoot this issue. Thanks!

    Wednesday, April 25, 2018 5:10 PM

All replies

  • Hi Paul-MST,

    Please first check your account settings. You could refer to this article. Under File > Account Settings > Account Settings, please double click your account and choose More Settings. Under Outgoing Server tab, select “Use same settings as my incoming mail server”.


    Based on my knowledge, for some email types, we have to enable POP3 or IMAP access before configuring in Outlook. Please check the setting on the web mail to see if the related option is enabled.

    For example, following is the setting for Gmail.


    Besides, do you have any anti-virus programs running? Please try temporarily closing them to see the result.

    What’s more, if issue persists, we could create a new profile in case the old profile is corrupted.

    Any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Saturday, April 28, 2018 4:16 AM
    Thursday, April 26, 2018 3:22 AM
  • Hello Paul,

    For setting up Outlook profile in IMAP or POP3 type, you need to provide the status of IMAP access in some email clients. As moderator Perry has suggested also check your account settings options.
    Refer the article for proper information regarding the configuration of Outlook profile with screenshots. 

    Hope this solves the issue.
    Thanks & Regards,
    Bruce Anderson
    Thursday, April 26, 2018 6:33 AM
  • Hi Paul-MST,

    How is everything going on with this issue?

    Please feel free to tell me if you need further assistance.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Saturday, April 28, 2018 4:17 AM
  • Hi Perry,

    Thanks for following up. I have included some screenshots and also tried some additional steps listed below.

    Here are the account settings that I am using.

    and

    Here is the error message:

    IMAP access is enabled for this account as I can connect to it using IMAP with my phone and using Mozilla Thunderbird on the computer. I believe the email server is cPanel.

    I have removed and re-added the profile and also created a new profile.

    I also uninstalled and reinstalled Microsoft office. And it is still not working.

    Again, let me know any additional information needed to troubleshoot. Thanks!

    Saturday, April 28, 2018 6:10 AM
  • Hi,

    Based on my knowledge, for some account types like Gmail, you have to enable allow less secure apps access your account and turn off 2 step verification before configured in Outlook. Please have a check whether this is the case for you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 30, 2018 7:15 AM
  • Hi Perry,

    Yes, 2 step verification is turned off. Less secure apps access should be already setup as I can connect to Thunderbird on the same computer. Also, I can connect using my mobile phone, and I also had a friend connect using the basic Microsoft Mail app on his computer. So it seems to be specific to the 2 computers here.

    I also uninstalled my virus scan applications and tried again with no luck. So that isn't the issue either.

    Please let me know what else to try or info that is needed. Thanks!

    Monday, April 30, 2018 5:53 PM
  • Hello Paul,

    Has this problem been resolved? I am experiencing the same problems after migrating from POP3 to IMAP on Outlook 365, Windows 10. Desperate to find a solution quickly.

    Some other forums have reported Microsoft updates KB2837618 and KB2837643 to be the culprit. Uninstalling these fixed their problems. I am on Windows 10, and could not see these updates on my system. Maybe it is on yours?

    Regards

    Shammi

    Monday, July 2, 2018 4:50 AM
  • Hello Shammi,

    I have not resolved the issue, just been using a workaround for the moment. I will give the Microsoft updates a try and post on here whether it works.

    Thanks!

    Paul

    Tuesday, July 10, 2018 3:42 PM
  • Hello,

    We confirmed that neither of those Microsoft updates exist on the machines. We will continue looking for a solution.

    Monday, July 30, 2018 6:52 PM
  • I had the same issue and I was able to fix it.

    The issue was related to ciphers and protocols that was modified in the registry. You can access to the registry and modify the entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders. Before to do these changes make a backup and verify if you already have other programs that depend on these entries.

    In my case I used a tool that helped me to modify these entries using the option best practices.

    The link of this tool is: https://www.nartac.com/Products/IISCrypto

    Download it, Install it and run it.

    Select Schannel option, click on "Best Practices", then click on "Apply" and reboot your computer.

    After rebooting, Outlook will connect to email server with SSL/TLS.

    Let me know if it worked for you.

     

    • Proposed as answer by Furball3 Wednesday, March 27, 2019 9:12 PM
    Sunday, August 12, 2018 8:27 PM
  • Thank you so much Carlos, this fix resolved my issue. I really appreciate your help.
    Monday, August 13, 2018 7:34 PM
  • hi carlos... please advise how the reg file should be... 

    presently i have two lines:

    default - no value set

    securityproviders - credspp.dll

    how should be?

    thanks in advance!

    Friday, September 28, 2018 6:18 AM
  • This fixed my issues.

    Thanks

    Tuesday, October 23, 2018 12:35 PM
  • I had the same issue and I was able to fix it.

    The issue was related to ciphers and protocols that was modified in the registry. You can access to the registry and modify the entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders. Before to do these changes make a backup and verify if you already have other programs that depend on these entries.

    In my case I used a tool that helped me to modify these entries using the option best practices.

    The link of this tool is: https://www.nartac.com/Products/IISCrypto

    Download it, Install it and run it.

    Select Schannel option, click on "Best Practices", then click on "Apply" and reboot your computer.

    After rebooting, Outlook will connect to email server with SSL/TLS.

    Let me know if it worked for you.

     


    Spot on the only thing that worked for me. I already had Outlook and Gmail working on another W10 laptop so I knew it was not me :) this solved the issue using best practises
    Sunday, November 11, 2018 1:41 AM
  • I am having the same issue.  I'm a Comcast customer, and cannot find the same settings as you show for gmail.  I have followed all the steps shown (walked through them 3 times with Comcast), updated my Office/Outlook, and still have the same issue.  

    I'm very confused.  Not a PC newbie, but not a admin type.

    Help!

    Wednesday, January 9, 2019 10:55 PM
  • thank you very much, u save my day. god bless you
    Thursday, February 7, 2019 6:16 AM
  • I have the same inability to send message, with encryption error messages.  I would appreciate receiving the actual registry changes that need to be made in your message below

    Thanks, Julian Smith

    The issue was related to ciphers and protocols that was modified in the registry. You can access to the registry and modify the entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders. Before to do these changes make a backup and verify if you already have other programs that depend on these entries.


    Monday, February 11, 2019 3:38 AM
  • Hello all,

    I am not an IT person but have been trying to work through this with an IT pro who I occasionally use. 

    I have two email addresses in use under the newest version of Outlook and only one displays the ongoing problem - and its my business email.  The problem is also relatively new...not a week long.

    It seems as though the above registry suggestion fixed this problem but what other programs might depend on the registries?  

    I am at a point where I need to consider using a completely different email platform as this is just nuts.

    Thank you,

    Michael

    Wednesday, February 20, 2019 8:37 PM
  • I had the same issue and I was able to fix it.

    The issue was related to ciphers and protocols that was modified in the registry. You can access to the registry and modify the entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders. Before to do these changes make a backup and verify if you already have other programs that depend on these entries.

    In my case I used a tool that helped me to modify these entries using the option best practices.

    The link of this tool is: https://www.nartac.com/Products/IISCrypto

    Download it, Install it and run it.

    Select Schannel option, click on "Best Practices", then click on "Apply" and reboot your computer.

    After rebooting, Outlook will connect to email server with SSL/TLS.

    Let me know if it worked for you.

     

    This has been driving me mad - thank you for this fix! Worked for me!
    Tuesday, February 26, 2019 11:14 AM
  • IISCrypto worked for me as well. Thanks Carlos and thanks to Nartac.com. 
    Wednesday, March 27, 2019 9:11 PM
  • I had the same issue and I was able to fix it.

    The issue was related to ciphers and protocols that was modified in the registry. You can access to the registry and modify the entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders. Before to do these changes make a backup and verify if you already have other programs that depend on these entries.

    In my case I used a tool that helped me to modify these entries using the option best practices.

    The link of this tool is: https://www.nartac.com/Products/IISCrypto

    Download it, Install it and run it.

    Select Schannel option, click on "Best Practices", then click on "Apply" and reboot your computer.

    After rebooting, Outlook will connect to email server with SSL/TLS.

    Let me know if it worked for you.

     

    For 1000 answers out there, this is the one that fixed my problem, works like a charm!

    Thank you very much Nartac Software! And thank you Carlos for sharing this.

    *My case: Outlook 2007 using POP3 SSL*

    Saturday, May 4, 2019 1:09 PM
  • I was hoping this would work for me and I followed the above steps but sadly it didn't work for me. 

    Outlook 2016 still hangs when I send a test email. 

    I am using Windows 10 and I can use the emails from the isp webmail function but it doesn't send any emails from outlook. I can receive emails with no drama. 

    Monday, May 27, 2019 12:42 PM
  • I tried IISCrypto without success on Windows 7 / Outlook 2016.

    On a different PC in the household we have no issues with Windows 10 / Outlook 2010 connecting to the same IMAP provider (just different user account).

    The one difference I noticed is for Outlook 2016, the IMAP server encryption is set to "SSL/TLS" (because it's the only encryption option available.

    For Outlook 2010, I can select "SSL" or "TLS" (separately).  In this case I have "SSL" selected and it is working.

    Sunday, June 2, 2019 3:52 PM
  • Thanks Carlos.
    I had the same problem around a week and just your solution worked fine for me.
    Monday, June 17, 2019 1:44 PM
  • Carlos, THANK YOU.  I had searched and searched, and spent a lot of time. Your solution worked perfectly.
    Monday, June 24, 2019 5:49 PM
  • Why is this happening in Windows OS? Can anyone explain? 
    Also, how to solve this in Mac OS? 

    Thanks and regards,
    Mark Khor
    www.360.my


    • Edited by panadol007 Wednesday, June 26, 2019 2:39 AM
    Tuesday, June 25, 2019 5:12 AM
  • I had the same problem. Outlook connects to incoming Gmail but could not connect to outgoing. None of the "advice" worked. Was using outgoing TLS/SSL (no idea what this means) port 587 as instructed. Did not work. Then just tried SSL in outgoing dropdown menu with port 465 and outgoing worked in test email.
    Saturday, July 6, 2019 12:47 AM
  • Perry,

    I too have been trying to solve a similar problem for 3 months now.  I was told by microsoft support, and my e-mail server (cox.net), that when encription was updated to TLS only it no longer worked with Outlook 365. 

    Cox is enhancing Cox Email security to better protect you, our Cox Email users, and the email you send. As of April 24, 2019, all email sent from a Cox Email address must use TLS 1.0 security encryption or higher. As a result, Cox no longer supports sending email through email clients using SSL security encryption version 3.0 or older.

    Microsoft support said to wait for the next patch.  Is there anything I can do now?  I am this <> close to installing Thunderbird. 

    Best,

    C.griswold

    Wednesday, August 14, 2019 6:21 PM
  • Awesome. This tool worked for me too with an issue on Outlook 2010 connecting to Gmail. Thanks!

    Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

    Tuesday, October 29, 2019 6:17 AM
  • This has been driving me mad for a while now. My Outlook 2010 cannot connect to the GMail service even for receiving emails (POP3).

    Using 995 for POP and TLS port#:587 for SMTP.

    What is really weird is that Outlook 2010 running in a VM with a copy of my .PST file works just fine. Go figure. So it is something in my main Outlook/Office install that has been working for years now without issue. I am loathe to remove and install. I am pursuing all I can before that requirement but I am running out of ideas. I have tried IISCrypt solution above but still does not work!

    I use Webroot as my protection and have tried suppressing it but nothing works.

    Any help would be greatly appreciated.

    Ian

    Monday, November 11, 2019 8:44 PM
  • Same.

    Three (or four) days ago Outlook stopped working with the error message quoted in the initial message, with an Outlook 2010 that has been working for years connecting with IMAP to gmail. :-(

    The IIS Crypto solution has no effect at all. Still does not work. :-(

    I have tried both "standard" connection with "allow less secure apps" in the Google settings as well as 2-step verification with an app password. Neither works. Same error message.

    One very ODD thing:

    I use the email account on two computers, one has Outlook 2010, the other has Thunderbird.

    Both stopped working and suddenly gave an authentication error after having worked fine for many years (the error message on Thunderbird is slightly different).

    HOWEVER, in Thunderbird there is in account settings (Options > Account Settings > Server Settings) a parameter called "Authentication Method". It has always been set to "Oauth2" which is, I believe, a type of authentication. If I change that setting to "Normal Password" (which is, I believe, an older and simpler authentication - I am not sure about this), then IT WORKS. (It has to be changed both on incoming and on outgoing).

    So now the big BUT: There is no such similar setting in Outlook (as far as I can see). So event though I have managed to get the Thunderbird mail client working, Outlook still does not work. Should I simply give up on Outlook and go full out with Thunderbird? Or is there a solution for Outlook?

    I've spent like three days on this an am getting really tired of Outlook not working and no help in sight.

    Thursday, November 14, 2019 2:20 PM
  • Same thing happened to me few days ago. I tried the IISCrypto util. It fixed the connection to IMAP server. However, still cannot connect to SMTP server. So, it is an encryption method problem. It looks like gmail upgraded the encryption method on their end.
    Friday, November 15, 2019 8:18 AM
  • I have the same issue, have 8 accounts in Outlook, all with Google, some Gsuite (work) and some personal
    All were working perfectly until Yesterday morning, it has been driving me crazy . .  I got excited with the tool above, but it made no difference at all
    I get this same message

    Task 'philtest@gmail.com - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

    My accounts are POP3 and worked fine for 10 Years, Using 995 for POP and TLS port#:587 for SMTP
    Been on to Microsoft support twice with no joy (they really did nothing that i had not already tried) now escalated to Level 3 tomorrow
    I have a clean copy of outlook on my Desktop that i used to make sure it was nothing to do with my Laptop, same failure just could not got one account to work . . 
    Out of desperation figuring something with the office 365 profile i uninstalled 365 and installed Office Home and Business 2016 . .  Hey !!!! Everything worked, all accounts work fine with no encryption problems

    So i did the same on my Laptop and everything is working fine again, how ? no clue . . . 
    But means my subscription of 365 is wasted, unless the tech person tomorrow comes up with a fix

    Reinstalled 365 back over 2016 on the Desktop and all failed again hmmmm :(


    Friday, November 15, 2019 11:57 AM
  • Outlook 2016 suddenly stopped working after updating Windows from 1903 to 1909. Just like that, one minute it works and 10 minutes later it doesn't. I've tried everything mentioned above and on other sites and I couldn't get it running.

    I've found out one thing:

    Applying "Best Practices" in IIS Crypto doesn't help.

    Applying "Best Practices" with "Only Use FIPS Algorithms" (Advanced settings) did the trick. Outlook works again.

    Question is, is it safe for me to leave it like this? How do i find out which algorithm is causing problems?


    EDIT2: I think i found out the issue. According to https://docs.microsoft.com/en-us/windows/whats-new/whats-new-windows-10-version-1909 TLS 1.3 experimental support was added, but it was supposed to be disabled. In my case it enabled itself after the update.

    I've changed the registry to look like this:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.3\Client\DisabledByDefault is set to 1

    Outlook works again now.

    • Edited by maramo09 Friday, November 15, 2019 7:26 PM
    • Proposed as answer by Cobalt31 Friday, November 15, 2019 8:46 PM
    Friday, November 15, 2019 6:11 PM
  • Thank you maram09! Your EDIT2 fixed it for me when nothing else I tried did. Really appreciate it :)
    • Edited by Cobalt31 Friday, November 15, 2019 8:47 PM
    Friday, November 15, 2019 8:46 PM
  • I also experienced outlook connection problems after our hosting service was moved. Nothing above worked for me, however the following worked:

    1. Turned off Windows Defender Firewall (Control Panel>System and Security>Windows Defender Firewall>Customize Settings)

    2. Opened Outlook, Send/receive worked just fine. Made sure all folders were synced.

    3. Closed Outlook.

    4. Turned on Windows Defender Firewall.

    5. Outlook works just fine now.

    Viola!!!

    • Proposed as answer by RaLPAU Tuesday, March 3, 2020 10:07 PM
    Monday, November 18, 2019 10:17 AM
  • Outlook 2016 suddenly stopped working after updating Windows from 1903 to 1909. Just like that, one minute it works and 10 minutes later it doesn't. I've tried everything mentioned above and on other sites and I couldn't get it running.

    I've found out one thing:

    Applying "Best Practices" in IIS Crypto doesn't help.

    Applying "Best Practices" with "Only Use FIPS Algorithms" (Advanced settings) did the trick. Outlook works again.

    Question is, is it safe for me to leave it like this? How do i find out which algorithm is causing problems?


    EDIT2: I think i found out the issue. According to https://docs.microsoft.com/en-us/windows/whats-new/whats-new-windows-10-version-1909 TLS 1.3 experimental support was added, but it was supposed to be disabled. In my case it enabled itself after the update.

    I've changed the registry to look like this:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.3\Client\DisabledByDefault is set to 1

    Outlook works again now.

    I found a very similar fix on another forum but it works 100%

    Hope it helps someone else

    Outlook 365 stop receiving/sending messages after 1909 update.

    Hi.

    For those who, like me, had outlook 365 stopping sending and receiving messages after windows 10 1909 update, and reporting error 0x800CCC1A, the solution I found was to change the following registry key:

    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ SecurityProviders \ SCHANNEL \ Protocols \ TLS 1.3 \ Client

    change the value of the "Enabled" dword to zero

    • Proposed as answer by crawfordtaylor Tuesday, November 19, 2019 2:16 AM
    Tuesday, November 19, 2019 2:16 AM
  • Mine just started working too! But I did nothing for a fix so something has happened behind the scenes and it's working again. Yeh!
    Wednesday, November 20, 2019 4:55 PM
  • It worked for me too.  Thank you very much.
    Wednesday, November 20, 2019 7:31 PM
  • Just like Wetcoaster2...:

    I had ditched Outlook since I could not get it to work and started using Thunderbird instead (that did work).

    Today I accidentally opened Outlook again and now it works. I had not done anything to fix it.

    I suspect it was something that Google had done on their side with the authentication and that this caused the connection error. And that Google now have fixed the problem on their side. It would have been nice with a little bit more communication from them about it.

    Thursday, November 28, 2019 10:43 AM
  • tIt worked for me too. thanks so much for your help. Take a bow Carlos
    Tuesday, January 21, 2020 12:00 PM
  • Fabulous! I was too scared to go for registry edit - at present I can still use hotmail and don't dare mess up registry just for a bit of IMAP / POP mail so didn't dare try the registry answer tho seems to have worked for many here! However turning oFf Defender FIrewall then recreating my account worked fine. (Trying to re create an account it would refuce to connect to the server, once I turned firewall off as described above, the account went thru and now works fine. Many thanks for this indeed (can you hear the relief!) Cheers
    Tuesday, March 3, 2020 10:06 PM
  • This works but SSL 2.0 on my machine Office 365 and Windows 10.  Thanks.

    This problem seemed to come from nowhere!  Very annoying.  I re-installed Office, deleted and added email accounts, changed security and port setting but nothing worked.

    I used “registry editor” (used to be reg edit) and it was easy.

    Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 2.0\Client

    Change the 1 to a zero.

    This my first ever posting on one of these sites and account not verified so couldn't post pics


    • Edited by D.A.P Saturday, March 7, 2020 10:44 AM
    Saturday, March 7, 2020 10:42 AM