none
UTF-8

    Question

  • Incoming outlook mail attachments (.xlsx files) are automatically being renamed to =UTF-8bMjAxN etc.... how do I prevent them from doing this?


    • Edited by Dietz72 Wednesday, October 19, 2016 5:47 PM
    Wednesday, October 19, 2016 5:47 PM

Answers

  • Thank you for the update Dietz. Are the senders using Outlook as their email client or are they just sending emails using Yahoo webmail interface?

    >> The problem seems to originate from the Yahoo mail account

    To verify this, we may try to have the sender to send emails using a non-Yahoo account to see if this issue continues.

    In addition, to determine if this issue was related to Outlook desktop client, we may try to exit Outlook client and then receive the emails using OWA.

    Please keep me posted.

    Thanks,

    Steve Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 1, 2016 3:33 AM
    Moderator

All replies

  • Hi,

    What type of email account are you using? Exchange, IMAP or POP3?

    Can you see the correct attachment file name if we check the email from webmail interface?

    Does this issue happen to all incoming emails that have attachments inserted?

    Does this issue happen to other type of files attached in Outlook emails? Such as .docx files?

    We may try to open the email message in a separate Outlook windows. Under Message tab, click Actions > Other Actions > Encoding, select Unicode (UTF-8) and see if this issue gets fixed. If so, click Save button to save the changes to the message.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 20, 2016 8:09 AM
    Moderator
  • The emails are being sent from a Yahoo mail account to Outlook accounts, and the attachments look the same from the web interface and all users are seeing the same thing.

    The only files ive seen this happen with is .xlsx.

    and ive tried changing the encoding on the messages after ive receieved them with no luck.

    The problem seems to originate from the Yahoo mail account that the emails are being sent from, I had the user take a screenshot of an email just before hitting send to me and the files I received were named completely different then how they were before being sent.



    Tuesday, October 25, 2016 4:01 PM
  • Thank you for the update Dietz. Are the senders using Outlook as their email client or are they just sending emails using Yahoo webmail interface?

    >> The problem seems to originate from the Yahoo mail account

    To verify this, we may try to have the sender to send emails using a non-Yahoo account to see if this issue continues.

    In addition, to determine if this issue was related to Outlook desktop client, we may try to exit Outlook client and then receive the emails using OWA.

    Please keep me posted.

    Thanks,

    Steve Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 1, 2016 3:33 AM
    Moderator