none
Replica is inconsistent WSB Error Code 0x80780004 RRS feed

  • Question

  • Hi,

    i'm having trouble doing an Bare Metal and System State Back up of 1 of my Exchange 2010 DAG Members i keep getting the following error message on DPM 2010

    Affected area: Computer\System Protection

    Occurred since: 12/07/2011 20:05:17

    Description: The replica of System Protection Computer\System Protection on server.domain.local is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent. 

     

    For SharePoint farm, recovery points will continue getting created with the databases that are consistent. To backup inconsistent databases, run a consistency check on the farm. (ID 3106)

    DPM cannot create a backup because Windows Server Backup (WSB) on the protected computer encountered an error (WSB Event ID: 546, WSB Error Code:  0x80780004). (ID 30229 Details: Internal error code: 0x809909FB)

    More information

    Recommended action: For resolution actions and more information on the WSB error, go to http://technet.microsoft.com/en-us/library/cc734488(WS.10).aspx.

    Synchronize with consistency check.

    Run a synchronization job with consistency check...

    Resolution: To dismiss the alert, click below

    Inactivate alert

     

    If i go to the server in question and look at the wsb log i see.

     

    The backup operation attempted at '‎2011‎-‎07‎-‎12T19:05:06.646959000Z' has failed to start, error code '2155347972'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

     

    I have had a look around on the net but cannot find this error code anywhere, If i run Bare Metal and System State locally on the server it works fine, i am also backing up an Exchange Database on the same server that is working fine

    Thanks

    • Moved by MarcReynolds Friday, July 15, 2011 12:34 PM (From:Data Protection Manager)
    Wednesday, July 13, 2011 4:06 AM

Answers

  • Hi Ted,

    With your DPM, Could you try to do only System State backup of your Exchange Server ?

    For BMR verify you have enought space allocated by DPM.

    Stéphane.

    • Marked as answer by Ted011111 Thursday, July 21, 2011 9:35 AM
    Wednesday, July 20, 2011 10:01 AM

All replies

  • Hi,

    Anybody have any ideas ?????

     

    Wednesday, July 20, 2011 8:08 AM
  • Hi,

    could you take a look at the event log on the server to see what details are returned by WSB?

    Could you also try to launch the backup manually on the server and see if it works that way?

    Wednesday, July 20, 2011 8:47 AM
  • Hi,

    Both of those are answered in my initial posting at the top of the page.

     

    Thanks

     

    Wednesday, July 20, 2011 9:08 AM
  • Hi Ted,

    With your DPM, Could you try to do only System State backup of your Exchange Server ?

    For BMR verify you have enought space allocated by DPM.

    Stéphane.

    • Marked as answer by Ted011111 Thursday, July 21, 2011 9:35 AM
    Wednesday, July 20, 2011 10:01 AM
  • Thanks for getting back to me, I have now got it working i had to remove then reinstall WSB and then i added just the System State to my back up and after that was tested and working i then added Bare Metal.

     

    Thanks for help

    Thursday, July 21, 2011 9:38 AM