locked
Creating SET w/ SCVMM 2016 TP5+CU2 RRS feed

  • Question

  • Hello.

    I'm following the 'Deploy a Network Controller using VMM' and the 'Create a logical switch using VMM' TechNet articles both dated May 25.  Sorry, I'm unable to post directly links.

    In this particular lab, I'm using OS build 14300 with SCVMM 2016 TP5 which I obtained on wordpress.com.  I then updated SCVMM to "Cumulative Update 2".

    When attempting to create a 'Logical Switch' I now see the option to create an "Embedded Team".  When completing the 'Create Logical Switch' wizard (while being sure to remove the switch extensions), the jobs log shows that my changes were successful.

    However, when I then view the properties on my newly created switch template - under 'General --> Uplink Mode' I see that the parameter reverted back to 'No Uplink Team'.

    Though my goal here is to later deploy a Network Controller and some tenants, I am only at the stage where I'm creating my 'Logical Networks' and 'Logical Switches'.  I have not yet deployed any VM's or Controllers.  I understand that as of 'Cumulative Update 2' I should be able to deploy a SET w/o a Network Controller.

    I think others have been successful at this.  Any pointers are appreciated.

    Thanks.


    • Edited by JAllende Friday, June 17, 2016 5:53 AM Clarify title
    Tuesday, June 14, 2016 10:01 PM

Answers

  • Follow-up:

    I tried again using a slightly different recipe.  It seems to work ok now.

    -WIN2016 OS Build 14367

    -SCVMM TP5+CU2 (fresh install of SCVMM on OS 14367) as opposed to using the pre-configured VHD

    I'm able to deploy SET vSwitches, configure Network Controllers, and deploy multiple VXLAN encapsulated tenants w/o issue.  Finally making progress.

    Thanks.

    • Marked as answer by JAllende Monday, June 20, 2016 7:15 AM
    Monday, June 20, 2016 7:14 AM