locked
HELP HELP HELP!!! Windows 7, programms very slowly open or not responding RRS feed

  • Question

  • HELP HELP HELP!!!

    since 2 days it goes worse...progams open up (needs sometimes up to 5 min ) or runing-not responding-runing....i did all what i know of...chkdsk,defrag disk,cc cleaner,  clean reg, antvirus, hat also ms runing a fix it on performance....after that i checked DMA is on, super fetch is on, .....no change....it seems it gos worse and worse with every day....no viruses...i run ms security and avira premium, Zone alarm

    is there a problem with configuration in service.msc???...

    is there a way to configure services by default...because there so many and i dont know what the best setup..

    also where i find what is needed for startup programs??

    yep...thats a bunch;........i will very thankfull for any help, since i posted already 2 days ago and still got no idea what my compi is doing...

    thanks a lot


    akimo50
    Monday, November 14, 2011 7:55 AM

Answers

  • MS security, Avira, and ZoneAlarm?

    If you mean you have these trying to run concurrently, that might be your problem right there.

    You need to have only (1) AV and (1) firewall running at any given time.  If you try and run (2) or more together, they can conflict, and can cause sluggish performance.

    you'll need to be much more clear about what you are running and when.

    My first suggestion is to disconnect from the internet, then disable all firewalls and anti-virus products to see if the machine starts responding.  If it does, enable (1) and only (1) firewall, check again for performance.  Enable (1)  and only (1) AV product, and check for performance.

    If the machine did start responding after this, leave the AV and firewall ON, and try to connect to the internet.  If this slows the machine down, you likely have a port blocked in the firewall that the system is trying to use.

    If none of the above had any effect, post back with more details and we'll go from there.

    DAS

    • Marked as answer by akimo50 Tuesday, November 15, 2011 1:40 AM
    Monday, November 14, 2011 6:07 PM
  • hi there

     

    this is unbelievebale.....how i missed that one??.....yep you where right....i only checked last week my action center settings and all was fine....one on and one off per stage.......

    now there are double or even trible programs on per stage!!!!!...how that happend??????.... i have no idea...

    anyway i changed back these settings to normal and here we go....my compi works absolutely normal again

    it makes me only wonder why all the work** i did in the last 48 hours was not coming to that point....which is very simple.....

    **- runing diverse MS troubleshooting programms

        - MS Fix it

        - Action center alerts          NONE OF THESE COME TO THAT SIMPLE POINT!!!!!

     

    one more thing....any options for the default settings in "service.msc" or do i have to go over them one by one??? ( i think i changed some but can't remember )

    thanks thanks a lot for your help

     

    akimo


    akimo50
    • Marked as answer by akimo50 Tuesday, November 15, 2011 1:39 AM
    • Edited by akimo50 Tuesday, November 15, 2011 1:45 AM
    Tuesday, November 15, 2011 1:39 AM

All replies

  • MS security, Avira, and ZoneAlarm?

    If you mean you have these trying to run concurrently, that might be your problem right there.

    You need to have only (1) AV and (1) firewall running at any given time.  If you try and run (2) or more together, they can conflict, and can cause sluggish performance.

    you'll need to be much more clear about what you are running and when.

    My first suggestion is to disconnect from the internet, then disable all firewalls and anti-virus products to see if the machine starts responding.  If it does, enable (1) and only (1) firewall, check again for performance.  Enable (1)  and only (1) AV product, and check for performance.

    If the machine did start responding after this, leave the AV and firewall ON, and try to connect to the internet.  If this slows the machine down, you likely have a port blocked in the firewall that the system is trying to use.

    If none of the above had any effect, post back with more details and we'll go from there.

    DAS

    • Marked as answer by akimo50 Tuesday, November 15, 2011 1:40 AM
    Monday, November 14, 2011 6:07 PM
  • hi there

     

    this is unbelievebale.....how i missed that one??.....yep you where right....i only checked last week my action center settings and all was fine....one on and one off per stage.......

    now there are double or even trible programs on per stage!!!!!...how that happend??????.... i have no idea...

    anyway i changed back these settings to normal and here we go....my compi works absolutely normal again

    it makes me only wonder why all the work** i did in the last 48 hours was not coming to that point....which is very simple.....

    **- runing diverse MS troubleshooting programms

        - MS Fix it

        - Action center alerts          NONE OF THESE COME TO THAT SIMPLE POINT!!!!!

     

    one more thing....any options for the default settings in "service.msc" or do i have to go over them one by one??? ( i think i changed some but can't remember )

    thanks thanks a lot for your help

     

    akimo


    akimo50
    • Marked as answer by akimo50 Tuesday, November 15, 2011 1:39 AM
    • Edited by akimo50 Tuesday, November 15, 2011 1:45 AM
    Tuesday, November 15, 2011 1:39 AM
  • I have the same problem that you had.. the only difference is that my computer is saying that Superfetch is not working.. do you know how can i fix it.. I try to run the performance troubleshooter but doesnt work.. thank you for your help!
    Tuesday, November 15, 2011 4:23 AM
  • hi....

    go to start and type in the searchfield  services.msc

    it shows the program   services.msc

    click enter

    you will be ask administrator rights....enter

    it opens up the service managment console

    scroll down to   Superfetch         it normaly says under Startup Type  "Automatic" and under Status   "Started"

    if its on manuell click with your left mouse 1x to mark it

    then right click and open up Properties

    in the General Tap see under Startup Type and change it to Automatic     ( not Automatic delay!!)

    click   ok

    voila....thats it.....hope that helps you


    akimo50
    Tuesday, November 15, 2011 5:40 AM