locked
help RRS feed

  • Question

  • how d0 I enable java script fr9om my settings. I can n0t 0pen anythg

    Monday, September 16, 2013 12:43 AM

Answers

  • What makes you think you need java ?

    See a tutorial here to Reset Internet explorer,

    http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html

    After Resetting ie9 or 10,

    I would add this to the tutorials process

    • Marked as answer by Cloud_TS Sunday, October 6, 2013 8:11 AM
    Monday, September 16, 2013 2:22 AM
  • Hi,

    To enable JavaScript in your browser, I recommend you to follow these steps:

    1. On web browser menu select "Internet Options".
    2. In the "Internet Options" window select the "Security" tab.
    3. On the "Security" tab click on the "Custom level..." button.
    4. When the "Security Settings - Internet Zone" dialog window opens, look for the "Scripting" section.
    5. In the "Active Scripting" item select "Enable".
    6. When the "Warning!" window pops out asking "Are you sure you want to change the settings for this zone?" select "Yes".
    7. In the "Internet Options" window click on the "OK" button to close it.

    If those don’t work, please type regsvr32 jscript.dll in command prompt.

    Link for How to enable JavaScript in your browser below:

    http://www.enable-javascript.com/

    Hope this helps and let me know the result!

    • Marked as answer by Cloud_TS Sunday, October 6, 2013 8:11 AM
    Wednesday, September 18, 2013 8:50 AM

All replies

  • What makes you think you need java ?

    See a tutorial here to Reset Internet explorer,

    http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html

    After Resetting ie9 or 10,

    I would add this to the tutorials process

    • Marked as answer by Cloud_TS Sunday, October 6, 2013 8:11 AM
    Monday, September 16, 2013 2:22 AM
  • Hi,

    To enable JavaScript in your browser, I recommend you to follow these steps:

    1. On web browser menu select "Internet Options".
    2. In the "Internet Options" window select the "Security" tab.
    3. On the "Security" tab click on the "Custom level..." button.
    4. When the "Security Settings - Internet Zone" dialog window opens, look for the "Scripting" section.
    5. In the "Active Scripting" item select "Enable".
    6. When the "Warning!" window pops out asking "Are you sure you want to change the settings for this zone?" select "Yes".
    7. In the "Internet Options" window click on the "OK" button to close it.

    If those don’t work, please type regsvr32 jscript.dll in command prompt.

    Link for How to enable JavaScript in your browser below:

    http://www.enable-javascript.com/

    Hope this helps and let me know the result!

    • Marked as answer by Cloud_TS Sunday, October 6, 2013 8:11 AM
    Wednesday, September 18, 2013 8:50 AM