locked
Error Code 0x80240438

    Question

  • I'm trying to install some apps from Windows Store but appear the error code 0x80240438. Anyone know some solution for this problem?
    Saturday, November 15, 2014 3:57 PM

Answers

  • This worked for me. 

    Ensure that Windows Update service to start automatically

    By default, Windows Update service is set to start automatically. But if you have changed some settings, you could reset Windows Update setting back to its default via the Control Panel or carry out the following steps:

    1. Press Windows Key + R , type services.msc in the Run dialog box. Click OK.

    2. From the Services window, look for Windows Update service, since you’re facing the issue, it may have Disabledor Manual Startup type.

    Saturday, November 15, 2014 9:31 PM

All replies

  • I am getting this too, I am unable to install, sync my licenses or even check which apps I own, tried the usual sfc /scannow and a few other things, but still nothing.

    Also most of my apps have a small X on them, and I get a message saying this app can't open.

    Saturday, November 15, 2014 4:21 PM
  • I am getting this too. All worked well earlier. I can sync licenses, but can't see my already purchased/downloaded apps and new ones can't be downloaded. I get the following message:

    Your purchase couldn't be completed.

    Something happened and your purchase can't be completed. Error code 0x80240438

    Saturday, November 15, 2014 4:26 PM
  • Same here, brand new laptop out of the box today, on windows store any app i try to download I get error 0x80240438
    Saturday, November 15, 2014 4:31 PM
  • Sam here. Brand new laptop. Cant install apps like facebook and twitter  from the store.
    Saturday, November 15, 2014 4:41 PM
  • I'm on my surface 2 RT and everything worked fine with it yesterday. I have checked for updates, ran wsreset, and sfc /scannow to no avail. Hopefully this will be resolved soon as most others are having the same sudden problem.
    Saturday, November 15, 2014 4:59 PM
  • Same problem over here! On my laptop and on my tablet!
    Saturday, November 15, 2014 5:19 PM
  • Same here on my desktop pc
    Saturday, November 15, 2014 5:35 PM
  • Same here! Also i can´t check for new preview builds of Win 10 TP!
    Saturday, November 15, 2014 6:07 PM
  • Same here
    Saturday, November 15, 2014 6:18 PM
  • Same here, Win 10 Tech Preview, currently on build 9841, unable to upgrade to newest build, keep getting error 0x80240438, "Unable to check for update" when checking for new preview build . I'm in the US connecting through Verizon FiOS.
    • Edited by Andy Danziger Saturday, November 15, 2014 6:25 PM location added
    Saturday, November 15, 2014 6:23 PM
  • Even just downloading apps from Win 8.1 in the store it errors out. Lame.
    Saturday, November 15, 2014 6:24 PM
  • I have had the same problem on my Win 8.1/RT Surface2 and and Win 8.1 desktop since early this morning. A problem with the store I assume.
    Saturday, November 15, 2014 6:55 PM
  • Microsoft:  Do you care about this?  At least let us know you are aware of the problem.  It seems more than isolated.  I too get the same error message using 8.1 and trying to download apps.
    Saturday, November 15, 2014 6:58 PM
  • I have had the same 0x80240438 error in Windows Store for about 4 hours. Nothing has been downloading. 
    Saturday, November 15, 2014 7:02 PM
  • Ok, people ... do we really need 900 people to say they are having the same issue?  How about giving us info we don't already know.  I actually have something different to offer ... it happens on Windows 8.x systems too.  I would suspect as SimpliiD says, it seems store side.

    Steve Wilkins

    Saturday, November 15, 2014 7:03 PM
  • Yep same problems on windows 8.1 from 3-4 hours
    Saturday, November 15, 2014 7:07 PM
  • Same here, brand new laptop out of the box today, on windows store any app i try to download I get error 0x80240438

    im having the same problem
    Saturday, November 15, 2014 7:07 PM
  • It seems (from my investigations) that some Microsoft Servers for Windows Store are stalled. Also Windows 8 and Windows 8.1 are affected. So keep calm - there is nothing what we can do, just wait an see.

    Gruß/greetings G. Born - Blogs: http://blog.borncity.com




    • Proposed as answer by piaqt Saturday, November 15, 2014 8:40 PM
    • Edited by Günter BornMVP Saturday, November 15, 2014 10:11 PM typo
    Saturday, November 15, 2014 7:12 PM
  • I have this Error too since morning!!!

    what can I do now??

    somebody HELP ME

    Saturday, November 15, 2014 7:36 PM
  • I have this Error too since morning!!!

    what can I do now??

    somebody HELP ME


    Just wait and drink tea

    Gruß/greetings G. Born - Blogs: http://blog.borncity.com

    Saturday, November 15, 2014 7:44 PM
  • I have this Error too :(
    Saturday, November 15, 2014 7:48 PM
  • It seems we have to wait, It happens for all
    Saturday, November 15, 2014 7:51 PM
  • I'm having the same problem..
    Saturday, November 15, 2014 7:56 PM
  • Same for me
    Saturday, November 15, 2014 7:59 PM
  • same here!
    Saturday, November 15, 2014 8:01 PM
  • Same heren on win8.1 surface 2 pro and laptop
    Saturday, November 15, 2014 8:01 PM
  • Same here. I have had all kinds of problems since they pushed the updates 2 nights ago. Had to do a full refresh Which took forever. Now this!
    Saturday, November 15, 2014 8:20 PM
  • Problem on my Asus Tablet and Surface Pro 2 as well (Wind 8.1)
    Saturday, November 15, 2014 8:26 PM
  • Can't download anything :<

    Some blog in german that somebody has posted here doesn't help! If it's Windows' fault it should say 'We apologize, we failed, we will fix it till Sunday 9:00 pm Warsaw time! Not like that. :/

    Saturday, November 15, 2014 8:27 PM
  • Can't download anything :<

    Some blog in german that somebody has posted here doesn't help! If it's Windows' fault it should say 'We apologize, we failed, we will fix it till Sunday 9:00 pm Warsaw time! Not like that. :/

    They can't release system updates to Windows just to provide a specific error message, by the time most people would have got it it would have been fixed.
    Saturday, November 15, 2014 8:36 PM
  • Ok, people ... do we really need 900 people to say they are having the same issue?  How about giving us info we don't already know.  I actually have something different to offer ... it happens on Windows 8.x systems too.  I would suspect as SimpliiD says, it seems store side.

    Steve Wilkins

    That doesn't add anything to the discussion either, we already knew it was affecting 8.x, RT and 10.x. 
    Saturday, November 15, 2014 8:37 PM
  • Danke. 1st mention of "why" I've seen since yesterday.

    Eagerly awaiting the jailbreak, Piaqt

    Saturday, November 15, 2014 8:42 PM
  • So basically there is nothing we can do to fix this?
    Saturday, November 15, 2014 8:45 PM
  • Except wait for Windows to fix the issue?
    Saturday, November 15, 2014 8:45 PM
  • Same here.  All fine until the Windows update last night.  Decided it must be something broken on the other end. Figure I will give it a day and see what happens

    Saturday, November 15, 2014 9:04 PM
  • Fixed

    Saturday, November 15, 2014 9:15 PM
  • Fixed
    Saturday, November 15, 2014 9:15 PM
  • how?

    • Proposed as answer by Rex Matrix Saturday, November 15, 2014 9:28 PM
    • Unproposed as answer by Rex Matrix Saturday, November 15, 2014 9:28 PM
    Saturday, November 15, 2014 9:20 PM
  • I tried everything all the way to uninstalling the latest windows updates. Nothing worked. I added a payment method to my account although the app I was FREE. After adding this Payment and billing info, it worked perfectly.
    Saturday, November 15, 2014 9:23 PM
  • Same error code in windows 8.1 on my pc and laptop.
    Saturday, November 15, 2014 9:26 PM
  • Me too I can't download anything. I used to be able too :(
    Saturday, November 15, 2014 9:27 PM
  • I try to but my billing in but is says the wrong region. (USA instead of Canada)
    Saturday, November 15, 2014 9:29 PM
  • Rex matrix, This not fixed.  I have been getting the same error code all day with the latest try about 10 seconds ago.  In fact, I am getting it on all five of my computers.
    • Edited by dwv0629 Saturday, November 15, 2014 9:30 PM
    Saturday, November 15, 2014 9:29 PM
  • This worked for me. 

    Ensure that Windows Update service to start automatically

    By default, Windows Update service is set to start automatically. But if you have changed some settings, you could reset Windows Update setting back to its default via the Control Panel or carry out the following steps:

    1. Press Windows Key + R , type services.msc in the Run dialog box. Click OK.

    2. From the Services window, look for Windows Update service, since you’re facing the issue, it may have Disabledor Manual Startup type.

    Saturday, November 15, 2014 9:31 PM
  • No all you have to do is open Command Prompt in Admin Mode, then type in the following commands and reboot your system and wait a bit,

    net stop wuauserv

    net start wuauserv

    Now restart

    Saturday, November 15, 2014 9:32 PM
  • reboot.  Sorry

    Saturday, November 15, 2014 9:33 PM

  • No all you have to do is open Command Prompt in Admin Mode, then type in the following commands and reboot your system and wait a bit,
    net stop wuauserv
    net startwuauserv


    Now restart

    Saturday, November 15, 2014 9:33 PM
  • GET IT SORTED THEN!!!! just checked for updates and still none available on my tablet... FFS!

    No all you have to do is open Command Prompt in Admin Mode, then type in the following commands and reboot your system and wait a bit,

    net stop wuauserv

    net start wuauserv

    Now restart


    Saturday, November 15, 2014 9:33 PM
  • Hi Everyone

    Okay so as to why no on actually tried to do some simple debugging I am yet to figure out, but never the less I can confirm this is defiantly a server side issue as it effects devices that have not been updated in several weeks as well as those updated last night, I have also tested removing the updates from yesterday and the error still occurs and the fact that this effects all windows versions that support the app store is further proof of this being a server side issue,

    I have posted a message in the windows feedback app on windows 10 although I am sure many people on all versions of windows effected are already complaining, this is not the best start for Microsoft when launching windows 10 reminds me of the classic windows 98 event where they did an on stage demo and stated windows 98 support usb and they plug a usb device in and windows blue screens.

    I am afraid we really will just have to wait for Microsoft to get of the behinds and fix this.

    Regards Chris

    Saturday, November 15, 2014 9:35 PM
  • The problem is on MS's side. no amount of tinkering with Windows Update will help you.



    • Edited by ldti Saturday, November 15, 2014 9:39 PM
    Saturday, November 15, 2014 9:35 PM
  • Rex matrix, This not fixed.  I have been getting the same error code all day with the latest try about 10 seconds ago.  In fact, I am getting it on all five of my computers.

    How is it I got it fixed by doing the following

    No all you have to do is open Command Prompt in Admin Mode, then type in the following commands and reboot your system and wait a bit,

    net stop wuauserv

    net start wuauserv

    Now restart

    • Proposed as answer by Rex Matrix Saturday, November 15, 2014 9:35 PM
    Saturday, November 15, 2014 9:35 PM
  • Hi Everyone

    Okay so as to why no on actually tried to do some simple debugging I am yet to figure out, but never the less I can confirm this is defiantly a server side issue as it effects devices that have not been updated in several weeks as well as those updated last night, I have also tested removing the updates from yesterday and the error still occurs and the fact that this effects all windows versions that support the app store is further proof of this being a server side issue,

    I have posted a message in the windows feedback app on windows 10 although I am sure many people on all versions of windows effected are already complaining, this is not the best start for Microsoft when launching windows 10 reminds me of the classic windows 98 event where they did an on stage demo and stated windows 98 support usb and they plug a usb device in and windows blue screens.

    I am afraid we really will just have to wait for Microsoft to get of the behinds and fix this.

    Regards Chris

    This worked for me

    No all you have to do is open Command Prompt in Admin Mode, then type in the following commands and reboot your system and wait a bit,

    net stop wuauserv

    net start wuauserv

    Now restart


    Saturday, November 15, 2014 9:36 PM
  • I set up a new Dell Notebook yesterday and everything worked fine downloading from the Store. Not working at all today. Must be Microsoft's problem if multiple people are getting this same error code.
    Saturday, November 15, 2014 9:39 PM
  • It doesn't work for me.

    I have brand new laptop, about 4-5 hours ago the Store doesn't work

    Saturday, November 15, 2014 9:40 PM
  • The Solution Suggested by REX does not fix this issue I have tried it on 3 separate machines, and still have the error refer to my previous post for why this has to be server side,
    Saturday, November 15, 2014 9:50 PM
  • i can also confirm that this is not an issue with build 9841 as i have 9879 and the issue is here.
    Saturday, November 15, 2014 9:52 PM
  • I tried Rex's solution but it didn't work on my pc or my asus t100

    Saturday, November 15, 2014 9:55 PM
  • Hello all. Like the rest of you, I too received this error today. I was doing all kinds of uninstall/install/fumbling with settings to rectify it as I thought the problem was on the machine end. I had installed a few new apps yesterday. I ended up restoring my PC to a month old restore point. Then all my live tiles died.

    So I spent an hour trying to harness the Weather app, lol. Needless to say, I felt like a loser. It's the Weather app.... -_____-   I only recently started using the apps since I got a Windows Tablet, and was planning on getting one for my ancient dad - learning how to wrangle them all so I can show him how to get used to it.

    So couldn't see any of my apps in the Store, yet was able to install apps on my WinPhone so was not sure if it was a Microsoft Account related issue. That led me into all kinds of weird and wonderful places in Microsoftland. Now I have a bazillion layers of security to get through to access my email and previously unknown driver, update, and personalisation settings have since been revealed to me.

    @_@

    I was about to go for a full factory reset until I saw this thread. So, yes. There you have it.

    Saturday, November 15, 2014 9:56 PM
  • Windows Phone will remain unaffected most likely and that is because it uses a deferent set of servers than the pcs do to get mobile versions of the apps, so one would most likely not affect the other

    Saturday, November 15, 2014 10:00 PM
  • working ;) at 23:04 
    Saturday, November 15, 2014 10:06 PM
  • Mine is still not working after jumping thru all the various suggested hoops.  iPad here I come.
    Saturday, November 15, 2014 10:16 PM
  • Windows Phone will remain unaffected most likely and that is because it uses a deferent set of servers than the pcs do to get mobile versions of the apps, so one would most likely not affect the other

    Hey, as I wrote, it's a Server side issue.


    Gruß/greetings G. Born - Blogs: http://blog.borncity.com


    Saturday, November 15, 2014 10:19 PM
  • I was having the same problem, but then I updated Java and then all my apps downloaded :)

    Hope that helped

    Saturday, November 15, 2014 10:28 PM