locked
Error code: 0X80070456 RRS feed

  • Question

  • I tried to copy some pictures from Sony DSC camera to my Laptop. I have done this many a times when I was using another laptop running XP. But my new laptop with Vista busted this up. Now I could not copy any of my pictures from that camera. I have run through other forums but could not find a solution. Hope I can get one here..

     

    Here goes the error message I got when I tried to copy pictures from my Camera to Vista Home Premium 32bit

    "An unexpected error is preventing the operation. Make a note of this error code, which might be useful if you get additional help to resolve this problem. Error 0x80070456: The media in the drive may have changed."


    Either one of the files will transfer, or they do and Elements thinks one file is corrupt, so I think this is a Vista problem which is also stopping the transfer in Elements. Although this doesn't happen with all USB external devices Sad

    I did not update my laptop to SP1. is it released yet? still didn't get in Windows Update. Sad

     

    Appreciate if you some one can give a solution here.

     

    Thanks.

    Saturday, March 22, 2008 5:53 AM

Answers

  • Hi,

     

    You may met a known bug. It was under investigation. Hope it will be resolved soon.

     

    Thanks.

    Wednesday, March 26, 2008 8:34 AM

All replies

  • Hi,

     

    This issue may due to the compatibility between Sony DC's cardreader driver and Windows Vista.

     

    I would like to suggest that applying the following hotfix:

     

    Cumulative update rollup for USB core components in Windows Vista
    http://support.microsoft.com/kb/941600/en-us


    If the problem still happens, please try to find a USB cardreader as a test or contacting Sony's support for if there any Vista compatible driver available now.

     

    Hope it helps.

    Tuesday, March 25, 2008 3:31 AM
  • Hello Gary,

     

    Thanks for your help.. I tried but the installer says "This update does not apply to your system". Tried even x86 and x64 version but couldn't install this. Anyway let me try with sony cardreader and see if it could solve this.

     

    There is one option in the autoplay "Import using windows". I was able to import pictures using this option but explicit cut copy paste options are forbidden. Post me if you still find any solution.

     

    Thanks,

    Wednesday, March 26, 2008 4:14 AM
  • Hi,

     

    You may met a known bug. It was under investigation. Hope it will be resolved soon.

     

    Thanks.

    Wednesday, March 26, 2008 8:34 AM
  • Thanks, let me wait

    Monday, April 14, 2008 6:26 AM
  • I've been trying to solve this error as well.  I have an SDHC memory card, connecting to my computer with USB via "TwinMOS" 8 in 1 card reader. On their site, TwinMOS does not list Vista as compatible.

     

    I am only able to try 2 GB, 4GB and 8GB cards, and it seems as though after 25 or more minutes, it manages to access one, or three images for transfer.  I've not yet been able to transfer any of the images.  On my Windows XP machine, everything works as expected.

     

    Hope this is reproducible and fixable!

     

    Thank you.

     

    Tuesday, May 20, 2008 5:48 PM